Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
3

Outdoor Air Flow Rate of VRF systems

asked 2015-04-20 13:13:27 -0600

I built several VRF systems with DOAS using OpenStudio 1.7.0. VRF is used to deal with cooling/heating load, and all the fresh air from DOAS system. I tried to setup the "Outdoor Air Flow Rate During Cooling Operation" of vrf air thermail to 0 in OpenStudio, but when I came back, it will be "autosize" again. And simulation results showed that the outdoor air was double actullay, one from vrf and one from DOAS. I had to use text file editor to close the outdoor air of VRF. Is there something wrong? Thanks.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2015-04-20 13:58:50 -0600

updated 2015-04-20 14:33:41 -0600

I think you are hitting a GUI issue related to how the inspector works. If you click the radio button to choose "Hard Sized" and then leave that object and come back, it will have jumped back to "AutoSized". To make it stick you need to click "Hard Sized" and then click the cursor in the number field where the "0" is. Then if you leave the object and come back you should see the "Hard Sized" 0 stick, and your saved OSM should reflect that. Let me know if that doesn't address the issue.

edit flag offensive delete link more

Comments

1

You are right, that solved the problem, thanks.

Yan gravatar imageYan ( 2015-04-20 14:05:20 -0600 )edit

This happens with all terminal units as well, not just VRF ones.

TaylorRoberts gravatar imageTaylorRoberts ( 2015-04-20 17:01:33 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2015-04-20 13:13:27 -0600

Seen: 258 times

Last updated: Apr 20 '15