Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
2

Heating only zone showing unmet cooling hours

asked 2020-06-08 08:00:16 -0600

Bryan Papaj gravatar image

updated 2020-06-08 08:27:48 -0600

I have a zone that is heated with electric unit heaters only, with no cooling. However, my report is showing unmet cooling hours. Should the system type force this area to not have any cooling associated with it? If not is there a fix to this problem?

edit retag flag offensive close merge delete

Comments

@Bryan Papaj, can you provide more information about your zone thermostats? Also, it would be great if you retag your software (energyplus or openstudio ...)

Mehrdad Vojdani gravatar image Mehrdad Vojdani  ( 2020-06-08 08:15:21 -0600 )edit

I am using equest and my thermostat for cooling says n/a (because I selected unit heater system type), and for heating it is a constant temperature schedule of 65 deg F.

Bryan Papaj gravatar image Bryan Papaj  ( 2020-06-08 08:19:30 -0600 )edit

3 Answers

Sort by » oldest newest most voted
2

answered 2020-06-08 10:17:33 -0600

Hello. If the zone is not cooled, then the report of unmet cooling hours is just reporting those occupied hours during which the zone temperature rises above the cooling setpoint temperature. You can simply choose to ignore these hours, knowing that they are a result of the system not having cooling capacity. If it bothers you to see these unmet hours, another approach is to apply a zone cooling schedule with a setpoint of, for example, 95°F.

edit flag offensive delete link more
1

answered 2020-06-08 13:50:02 -0600

Bryan Papaj gravatar image

The fix that worked for me was to reduce the amount of internal loads (lighting, occupancy, equipment) and the unmet cooling hours disappeared. For the Unit Heater system type, there is no way to apply a zone cooling schedule.

edit flag offensive delete link more
1

answered 2020-06-08 14:04:56 -0600

TheEnergyTutor gravatar image

if there is no cooling, delete the cooling set point completely. i think this is your issue.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2020-06-08 08:00:16 -0600

Seen: 87 times

Last updated: Jun 08 '20