Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
3

Openstudio version 3 won't start after installation. I don't knew whats happened.

asked 2020-05-04 01:30:01 -0600

jolo gravatar image

updated 2020-05-08 03:47:13 -0600

I download new version of openstudio and after installation which goes smoothly, programm won't run. This third version looks like incomplete installation package

edit retag flag offensive close merge delete

Comments

I'm having the same issue.

amcsherr gravatar image amcsherr  ( 2020-05-05 09:50:48 -0600 )edit

I had the same problem. I tried installing OpenStudio Application v1.0.0 and OpenStudio Version 3.0.0. I was able to use openstudio Application but not Sketchup 2019 plugins.

obuchely gravatar image obuchely  ( 2020-05-05 11:10:56 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
2

answered 2020-05-08 09:42:19 -0600

OpenStudio v3.0 does NOT include the OpenStudio Application, which is now split from the SDK and downloaded separately as OpenStudio Application v1.0. It doesn't appear that the Application can be downloaded from the openstudio.net website. Instead use the GitHub release page... https://github.com/NREL/OpenStudioApp...

edit flag offensive delete link more

Comments

Thank you for your help. The information about changes in the distribution of openstudio was not entirely understandable to me. Now everything works.

jolo gravatar image jolo  ( 2020-05-08 13:32:48 -0600 )edit

@JoJo - glad it's working. please move this comment from the answers section to a comment using the add a comment feature, thanks.

MatthewSteen gravatar image MatthewSteen  ( 2020-05-08 13:36:08 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

Stats

Asked: 2020-05-04 01:30:01 -0600

Seen: 924 times

Last updated: May 08 '20