Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

Electricity consumption for chiller not appearing in Meters

asked 2020-02-28 16:00:51 -0600

Dan Johnson gravatar image

updated 2020-03-02 13:56:48 -0600

Similar to this question "Electricity consumption for chiller not shown in reporting measure." I don't see an answer there. Openstudio 2.9.0. I changed an air-cooled chiller to a water-cooled chiller manually using the OS interface, inserting Library objects. Added Condenser Water system. I ran the model, no errors, and the meter Cooling:Electricity showed nothing, zeros. I compared this file in a text editor to a file that has a working chiller that reports at the meter, and I couldn't see any differences. I tried to attach the .osm file to this question.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2020-03-08 16:46:14 -0600

Dan Johnson gravatar image

Solution for me was that the OS:Sizing:Plant, Loop Type was set for "heating," perhaps by default, and I hadn't found this and changed it "cooling." After changing to cooling, chillers started reporting electricity in the Cooling:Electricity meter.

Finding OS:Sizing:Plant in the OS interface was hard too, you need to click on the dotted line that graphically separates the Supply Equipment from Demand Equipment, to make the dotted line (?) active, which reveals all the hidden settings for the HVAC system in question. Then, scroll down the right sidebar to find OS:Sizing:Plant.

I have not been able to get the Heat Rejection:Electricity to report on the meter, using similar troubleshooting. Still zeros on the meter.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2020-02-28 16:00:51 -0600

Seen: 81 times

Last updated: Mar 08 '20