Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
5

Dedicated Outside Air in Openstudio

asked 2020-02-24 12:00:41 -0600

rkbest gravatar image

updated 2020-03-02 14:03:45 -0600

I know this used to be difficult in an earlier version of Openstudio. But, I haven't seen any simple solutions on unmethours to do this. - How to configure an DOAS unit that serves other Multiple AHU's. My understanding is it's still not directly possible but needs workaround. Am I wrong? What's the best workaround.

I am modeling an office building with 10-15 AHUs- DDVAV and SDCAV units served from one single DOAS unit. I tried this approach but it seems like I can't connect the coils with boiler or chiller loops correctly. What's the correct approach. Any suggestion.

image description

edit retag flag offensive close merge delete

Comments

Have you tried to create a plant loop and drag and drop your coils to the demand equipment from "My Model"? From a quick test I did they seem connected but I haven't tried to simulate to see if there are any errors.

Petros Dalavouras gravatar image Petros Dalavouras  ( 2020-02-26 07:47:26 -0600 )edit

@petros Yes, both the coils are connected in the boiler loop and chiller loop. it's just not showing the connection node in the AHU screen.

rkbest gravatar image rkbest  ( 2020-02-26 09:55:26 -0600 )edit
1

When you say that you can't connect the coils with boiler or chiller loops correctly what kind of errors are you getting? Moreover, you can use the"AedgK12HvacDualDuctDoas" measure and check if this approximation applies to your case.

Petros Dalavouras gravatar image Petros Dalavouras  ( 2020-02-27 08:47:33 -0600 )edit

I did try that measure. Does but ended up with RTTI data error like this:

Standard Output: [BOOST_ASSERT] Assertion wo failed on line 314 of class std::vector > __cdecl openstudio::model::detail::ZoneHVACEquipmentList_Impl::equipmentInHeatingOrder(void) const in file C:\Users\jenkins\git\OpenStudio\openstudiocore\src\model\ZoneHVACEquipmentList.cpp. hello [08:57:55.957096 ERROR] Access violation - no RTTI data! C:/Users/rajeev.AUTH/BCL/e45f7185-15c2-40da-be15-2e8406f96dba/112b22f8-9fe4-4fdf-bd74-66a9192f2c00/resources/os_lib_hvac.rb:1058:in `addBranchForZone' C:/Users/rajeev.AUTH/BCL/e45f

rkbest gravatar image rkbest  ( 2020-02-27 09:00:37 -0600 )edit

Advanced output from the DOAS measure is here https://justpaste.it/2jwu0

rkbest gravatar image rkbest  ( 2020-02-27 09:02:16 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2020-02-28 05:50:37 -0600

Petros Dalavouras gravatar image

I am posting as an answer so as to upload a picture. Try this configuration and let me know of this works for your case

image description

edit flag offensive delete link more

Comments

This might not work the same as the DOAS unit has its own HW and CHW coils to precondition outdoor air that distributed to multiple Dual duct cooling and neutral duct. I appreciate your input.

rkbest gravatar image rkbest  ( 2020-02-28 09:08:24 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

2 followers

Stats

Asked: 2020-02-24 12:00:41 -0600

Seen: 143 times

Last updated: Feb 28 '20