I can't seem to model natural ventilation on open studio? [closed]

asked 2020-01-30 04:46:18 -0500

m.habib gravatar image

I am modelling a full natural ventilation strategy for a residential building that uses night time cooling for summer. I initially tried adding the natural ventilation for the thermal zones using OS:ZoneVentilation:DesignFlowRate but my results were inaccurate. In summer the zone temperature is almost 10 degrees warmer than the outdoor. and changing the flow rates seemed to be making no difference.
I then added the measure ZoneVentilation:WindandStackOpenArea based on the replies to previous messages but i still get the same exact results. Any advice?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by m.habib
close date 2020-06-30 07:31:20.994931

Comments

@m.habib You should be able to use ZoneVentilation Design Flow Rate. Can you update your post with the inputs you used, specifically for the schedule, minimum indoor temperature, and delta temperature. It is possible something is disabling ventilation to where you changes in flow rate are not making an impact.

David Goldwasser gravatar imageDavid Goldwasser ( 2020-01-30 08:53:43 -0500 )edit

I initially left everything at default for ZoneVentilation Design Flow Rate but I wanted to the model to realize the effects of the outdoor wind and the possible ach rather than determine my own. However, I tried again the ZoneVentilation:WindandStackOpenArea measure changing some of the inputs and it modeled the natural ventilation.

m.habib gravatar imagem.habib ( 2020-02-09 04:43:11 -0500 )edit