Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
3

Openstudio failed when usingLow Temp Radiant Const Flow

asked 2020-01-06 13:48:19 -0500

thibaut_carrein gravatar image

updated 2020-01-12 13:08:13 -0500

On this forum I have already read several articles on this topic. But I can't help it. My program failed every time I implement the Low Temp Radiant Const Flow.

Can someone tell me why my program failed and how to do it properly?

I use the low temperature to model floor heating.

Some information about the floor heating:

  • constant temperature of 21 ° C
  • my Internal source layer consists of (you can see this on the photo):

     reinforced concrete / foam / polyurethane / floating screed
    

here are some photos in openstudio:

C:\fakepath\foto 3.png image description image description

C:\fakepath\foto 5.png

C:\fakepath\foto 6.png


This is the error that I get when using Low Temp Radiant Const Flow

 * Warning * Check input. Calc Pump Efficiency=2.15222E-002% which is less than 50%, for pump in radiant system LOW TEMP RADIANT CONST FLOW *** Beginning Plant Sizing Calculations * Warning * GetOAControllerInputs: Controller:MechanicalVentilation="CONTROLLER MECHANICAL VENTILATION 1 * ~~~ * Cannot locate a matching DesignSpecification:OutdoorAir object for Zone="THERMAL ZONE 1". * ~~~ * Using default OA of 0.00944 m3/s-person and 0.0 m3/s-m2. * Severe * Controller:MechanicalVentilation="CONTROLLER MECHANICAL VENTILATION 1", Design Specification Outdoor Air Object Name blank * ~~~ * For Zone="THERMAL ZONE 1". * ~~~ * This field either needs to be filled in in this object or Sizing:Zone object. * ~~~ * For this run, default values for these fields will be used. * Warning * Controller:MechanicalVentilation = "CONTROLLER MECHANICAL VENTILATION 1", Zone="THERMAL ZONE 1". * ~~~ * No "PEOPLE" object has been specified in the idf for this zone, but the ventilation rate is > 0 in this Controller:MechanicalVentilation Object. * ~~~ * Check ventilation rate in Controller:MechanicalVentilation object. Simulation will continue. * Warning * Output:Meter: invalid Key Name="DISTRICTCOOLING:FACILITY" - not found. * Warning * Output:Meter: invalid Key Name="DISTRICTHEATING:FACILITY" - not found. * Warning * Output:Meter:MeterFileOnly requested for "Electricity:Facility" (TimeStep), already on "Output:Meter". Will report to both eplusout.eso and eplusout.mtr *** Testing Individual Branch Integrity *** All Branches passed integrity testing *** Testing Individual Supply Air Path Integrity *** All Supply Air Paths passed integrity testing *** Testing Individual Return Air Path Integrity *** All Return Air Paths passed integrity testing *** No node connection errors were found. *** Beginning Simulation * Warning * GetSpecificHeatGlycol: Temperature is out of range (too high) for fluid [WATER] specific heat * * ~~~ * ..Called From:CalcSimpleHeatingCoil,Temperature=[137.06], supplied data range=[0.00,125.00] * ~~~ * Environment=BRUSSELS ANN HTG WIND 99.6% CONDNS WS=>MCDB, at Simulation time=01/21 00:00 - 00:10 * Warning * GetDensityGlycol: Temperature is out of range (too high) for fluid [WATER] density * * ~~~ * ..Called From:PlantPumps:CalcPumps: ,Temperature=[137.12], supplied data range=[0.00,100.00] * ~~~ * Environment=BRUSSELS ANN HTG WIND 99.6% CONDNS WS=>MCDB, at Simulation time=01/21 00:00 - 00:10 * Severe * Plant temperatures are getting far too hot, check controls and relative loads and capacities * ~~~ * Environment=RUN PERIOD 1, at Simulation time=05/20 20:40 - 20:50 * ~~~ * PlantLoop Name (SupplySide)= HOT WATER LOOP * ~~~ * PlantLoop Setpoint Temperature=67.0 {C} * ~~~ * PlantLoop Inlet Node (SupplySide) does not have a Setpoint. * ~~~ * PlantLoop Inlet Node (DemandSide) does not have a Setpoint. * ~~~ * PlantLoop Outlet Node (SupplySide) has a Setpoint. * ~~~ * PlantLoop Outlet Node (DemandSide) does ...
(more)
edit retag flag offensive close merge delete

Comments

1

what error are you getting? did you remember to include an internal source construction for the surfaces that have the Low Temp Radiant Const Flow object?

mdahlhausen gravatar imagemdahlhausen ( 2020-01-08 11:19:16 -0500 )edit

yes, I have added an internal source. But am not sure if it is correct. See photos in post

thibaut_carrein gravatar imagethibaut_carrein ( 2020-01-09 16:02:48 -0500 )edit

1 Answer

Sort by » oldest newest most voted
2

answered 2020-01-10 11:24:35 -0500

The error file clearly state several issues that you need to resolve:

  • Cannot locate a matching DesignSpecification:OutdoorAir object for Zone="THERMAL ZONE 1"
  • No "PEOPLE" object has been specified in the idf for this zone, but the ventilation rate is > 0 in this Controller:MechanicalVentilation Object.

Make sure you have people in your zones, that the design specification outdoor air object is filled out, and that you have design days in your model.

Also, in your internal source construction object, the "Source Present After Layer" is set to 1, which is after the first layer. That means the tube is under the insulation layer. You want it in the middle of the concrete layer. That means you need to split your concrete layer in two and set the "Source Present After Layer" value to have the tube between the concrete.

edit flag offensive delete link more

Comments

1

Additionally, the hot water loop is getting too hot. The loop contains the VAV w/ Reheat coil as well as the radiant coil, which is also not showing any heating demand. Check your space heating thermostat.

Eric Ringold gravatar imageEric Ringold ( 2020-01-10 11:34:15 -0500 )edit

The error is gone But I think the floor heating is not working yet. The room temperature drops considerably in temperature (see photo), even though the floor heating works continuously. I have updated my post with other photos.

Does anyone know what's going on?

thibaut_carrein gravatar imagethibaut_carrein ( 2020-01-12 13:14:17 -0500 )edit
1

As in my answer above, the insulation layer is between your heat source and the concrete. So you are heating the ground and not the room. You need to adjust the "source present after layer" value in your internal source construction object.

mdahlhausen gravatar imagemdahlhausen ( 2020-01-13 16:04:22 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2020-01-06 13:48:19 -0500

Seen: 145 times

Last updated: Jan 12