Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
0

Floor-Plan-Editor doesn't show up

asked 2020-01-06 09:45:32 -0500

katmojo gravatar image

updated 2020-01-06 11:28:39 -0500

Hallo everyone.. my problem is that the editor plan doesn't show up anymore. After I click the geometry tab and than the editor tab, OS just show me the information which appear when you want to create a new floorplan. But I have already built one and I can't click on the new tab either. Does anyone now how I can fix this problem?

edit retag flag offensive close merge delete

Comments

i have this same problem. When running the simulation, it crashed and deleted all my files including the floorplan.json.

TheEnergyTutor gravatar image TheEnergyTutor  ( 2020-05-12 14:17:17 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2020-01-06 11:58:00 -0500

@katmojo Did you rename or move your OSM file away from the associated files. If you OSM is named MyModel.osm next to it should be a directory named MyModel. Inside that should be a file named floorplan.json. If this is the case, then rename the directory and the plan back to original name. You can also import the old floorplan.json using the geometry editor sub-tab.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2020-01-06 09:45:32 -0500

Seen: 91 times

Last updated: Jan 06 '20