"Invalid Actuated Component Unique Name" severe error

asked 2019-11-18 22:39:34 -0500

SG gravatar image

updated 2020-01-07 16:48:30 -0500

Hi everyone,

I'm getting the following error when I run my model:

* Severe * Invalid Actuated Component Unique Name =189.1-2009 - OFFICE - OPENOFFICE - CZ4-8 LIGHTS DEFINITION * ~~~ * Entered in EnergyManagementSystem:Actuator=ENERGY_MANAGEMENT_SYSTEM_ACTUATOR_1 * ~~~ * Component Unique key name not found * ~~~ * Use Output:EnergyManagementSystem object to create .edd file for valid component names. * Severe * Invalid Actuated Component Control Type =ELECTRIC POWER LEVEL * ~~~ * Entered in EnergyManagementSystem:Actuator=ENERGY_MANAGEMENT_SYSTEM_ACTUATOR_1 * ~~~ * Control Type not found * ~~~ * Use Output:EnergyManagementSystem object to create .edd file for valid component control types.

All I did was change W/m2 intensity for that definition. I even tried changing it back to what the default definition is but it still failed.

Any help is appreciated! Thanks so much!

edit retag flag offensive close merge delete

Comments

1

It seems you´re trying to modify the Energy model through the Energy Management System so you should probably refer to the Application Guide for EMS to see which variables it can handle.

It´s hard to tell you more just seeing this log.

rafael.alonso gravatar image rafael.alonso  ( 2019-11-20 13:10:55 -0500 )edit

Thanks for your response! This was already a variable input into the model - I just changed one of the characteristics associated with it which is why I don't understand why this happened.

SG gravatar image SG  ( 2019-11-20 15:33:00 -0500 )edit

so the model runs fine before your change and it doesn´t after?

What are you changing precisely? I guess you are changing the Name of the Light Loads Object, and that´s why the EMS cannot find it. If not, you need to give us more details to understand what is going on.

rafael.alonso gravatar image rafael.alonso  ( 2019-11-22 06:57:08 -0500 )edit