Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
0

how to set the environmental variable DISPLAYINPUTINAUDIT=YES for jeplus

asked 2019-10-04 07:31:45 -0500

Start gravatar image

Jeplus during application and give error: "* Severe *, or;Expected on this line IP: IDF Line~3 ##set1 T32 25" However, I checked that there was no problem with the symbol. I checked the file "eplusout. Audit", which indicated that "Echo of input lines is off. May be activated by setting the environmental variable DISPLAYINPUTINAUDIT=YES".

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2019-10-07 04:45:05 -0500

Yi Zhang gravatar image

If Line 3 "##set1 ..." is the first line in the file to contain a macro definition, it could be that you did not change the model file name from .idf to .imf. After renaming it, jEPlus will call EP-Macro to process the file before calling EnergyPlus.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 



Question Tools

1 follower

Stats

Asked: 2019-10-04 07:31:45 -0500

Seen: 44 times

Last updated: Oct 07