Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

Is it just me or is Unmet Hours getting very slow to load? [closed]

asked 2014-10-10 08:40:13 -0600

updated 2014-10-10 10:00:28 -0600

The page load times seem to keep getting longer. Is the server getting saturated?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Neal Kruis
close date 2015-01-09 12:11:44.695755

Comments

It's not just you. Time to upgrade the Raspberry Pi!

__AmirRoth__'s avatar __AmirRoth__  ( 2014-10-10 09:56:46 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2014-10-10 09:59:48 -0600

updated 2014-10-12 18:10:09 -0600

It's not just you. The web host has been experiencing an unprecedented amount of down time. We are actively pursuing better hosting options for the site. Please bear with us as we work with the web host to resolve these issues.

Update

We have moved the site to a new server and things should be much better. If you have other concerns or feedback about Unmet Hours, please consider contacting support rather than posting a question about it.

edit flag offensive delete link more

Comments

It's a lot better since this weekend. Did you change hosting providers? It seems that some images got lost in the change (Obviously, this whole thread should be on a Meta site)

Julien Marrec's avatar Julien Marrec  ( 2014-10-12 06:47:46 -0600 )edit

Training Workshops

Question Tools

1 follower

Stats

Asked: 2014-10-10 08:40:13 -0600

Seen: 281 times

Last updated: Oct 12 '14