Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

Low Temperature Radiant Error with Surfaces

asked 2019-08-27 11:26:49 -0500

jmoody gravatar image

I am having an issue with modeling low temperature radiant var flow in OS. Running OS 2.8.0. I am getting the following error: * Severe * ZoneHVAC:LowTemperatureRadiant:SurfaceGroup = LOW TEMP RADIANT VAR FLOWFLOORS does not have any surfaces listed. * Severe * ZoneHVAC:LowTemperatureRadiant:SurfaceGroup flow fractions do not add up to unity for LOW TEMP RADIANT VAR FLOWFLOORS * Severe * ZoneHVAC:LowTemperatureRadiant:SurfaceGroup errors found getting input. Program will terminate. * Fatal * GetSurfaceListsInputs: Program terminates due to preceding conditions.

I have the Radiant Surface Type set to floors but still get this error. This zone is ground level and the boundary is set to ground. Any suggestions would be appreciated.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2019-08-27 13:01:27 -0500

It sounds like you need to define a Construction:InternalSource and assign it as the construction of your zone floor surfaces. OpenStudio looks for surfaces with that kind of construction to create the surface group that the radiant system connects to, and having an empty surface group would cause your first severe error.

This answer has a bit more info on that.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

Stats

Asked: 2019-08-27 11:26:49 -0500

Seen: 160 times

Last updated: Aug 27 '19