Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
2

getting different results for each run with radiance-based Openstudio simulations without changing the model

asked 2019-07-08 23:24:27 -0500

angie123 gravatar image

updated 2019-07-14 12:38:50 -0500

I am trying to do both daylighting and thermal simulation using Radiance and EnergyPlus through OpenStudio. My simulation is being completed successfully but whenever i re-run the same model (with no modification) i get a slightly different results for both lighting, cooling and heating loads. is there someone who had the same problem? how did you solve the issue? what can be the cause?

also i have put two daylighting controls in my model, but when i run the simulation i get the message that my secondary daylighting control was ignored. what could be the cause? I have set the primary daylighting control to 0.75 of the thermal zone and the secondary is set to control 0.25 of the thermal zone.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2019-07-09 12:36:43 -0500

You will always get slightly different results from the Radiance daylighting simulation. This begs the question: how different are they?

The Radiance daylighting measure only works off the primary daylighting control, which is why you are getting that warning about ignoring the second one. That measure was done as a proof of concept and is missing a lot of functionality, but was never funded beyond the initial development.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 



Question Tools

Stats

Asked: 2019-07-08 23:24:27 -0500

Seen: 34 times

Last updated: Jul 09