I'm using GenOpt coupling with EnergyPlus to minimize the LCC but this variable that I need to minimize doesn't appear in the .eso file of E+ [closed]

asked 2019-06-06 16:52:47 -0500

melanie.gamarra gravatar image

I'm using GenOpt coupling with EnergyPlus to minimize the LCC. In the .eso file resulting from the simulation in E+ doesn't appear any variable related to the calculation of the LCC. In the initialization file (.ini) of GenOpt I need to reference the delimiter of the .eso file corresponding to the variable that I want to minimize (LCC). BUT as in the .eso file of E+ the variable that I need to minimize doesn't exist, what can I do??

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by __AmirRoth__
close date 2019-06-07 13:10:23.836158