Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
4

eQUEST Proposed Model Design Supply Airflows

asked 2015-03-24 11:07:25 -0600

Holly Lattin gravatar image

updated 2015-04-13 13:47:32 -0600

Hello! I'm modeling an existing office building in eQUEST. The proposed model system type is Variable Air Volume, fan power is entered as kW/cfm, and I am using the part-load fan performance curve from 90.1-2010 Table G3.1.3.15. I originally let eQUEST autosize the proposed model airflows and am now entering them per the actual design. The AHU design airflows are about 50% larger than eQUEST's autosized flows so I expected to see a fan power savings due to the fans hitting lower on the part-load fan power curve. However, when I entered the design fan airflows in eQUEST, with no other edits to the model, the fan power and cooling energy actually increased. Upon further inspection, I see that the eQUEST supply airflows are now about 15% higher during summer months. Also, the zones are now being maintained at a slightly cooler temperature compared with the autosized airflow model. (The cooling setpoint is 75F, and the zones are maintained around 76F in the autosized airflow model and around 75F in the design airflow model.) I'm not sure why this is happening because I made no changes to the model except for entering design supply airflow.

I've looked at the following so far and haven't found an explanation: disabled air-side economizer, set the fan min turndown very low, looked at design supply air temperatures and reset for heating and cooling (these haven't changed between the models), looked at zone throttling range (this is 4F in both models). Also, unmet load hours are very similar in both models.

I couldn't figure out how to upload an image to this post but graphs of the two scenarios can be found here: http://tinypic.com/r/zkhe28/8

Any ideas of what could be happening or other things to check? Thanks in advance!

Holly

edit retag flag offensive close merge delete

Comments

It's hard without seeing the INP file... It would at least be very helpful if you could explain what type of equest system do you have, if you have outside air being brought in, and what is the actual eQuest keywords you've changed (look into the inp file or do a right click on the field to bring up the dict)

Julien Marrec gravatar image Julien Marrec  ( 2015-03-24 13:08:11 -0600 )edit

The system type is variable air volume (VAVS). It is serving interior zones only, which are modeled using floor multipliers. The zone exhaust airflow is setting the outdoor air rate for the system (64,000 cfm during occupied hours as shown in the system airflow graphs). The keywords I used to hard-code system airflows are SUPPLY-FLOW and RETURN-FLOW. (Note: I also tried entering design cfm at zone level but got the same results.) Other relevant inputs: OA-Control=OA-Temp, cooling control=warmest, heating control=coldest, max-humidity=60. Please let me know if any other info would be helpful.

Holly Lattin gravatar image Holly Lattin  ( 2015-03-24 14:57:54 -0600 )edit

Yes, the actual .inp file (or at least one VAVS and a couple of zones) and a potential .prd where you made the actual changes would do a lot towards understanding what's going on really... If you could host them somewhere and share a link that'd be great

Julien Marrec gravatar image Julien Marrec  ( 2015-03-25 02:53:54 -0600 )edit

@Holly Stevenson: In the meatime I started an "answer" with where I would start... I hope it's helpful. Try that and if it doesn't work, I think the next step would be to have someone look at your actual file.

Julien Marrec gravatar image Julien Marrec  ( 2015-03-25 03:21:42 -0600 )edit

3 Answers

Sort by » oldest newest most voted
2

answered 2015-03-25 03:17:21 -0600

updated 2015-03-25 03:19:29 -0600

I'm assuming from what you said that in the zonal exhaust you've set the make up air source EXHAUST-SOURCE = AIR-HANDLER.

Two potential reasons for the increased airflow I can see are:

  1. The economizer kicks in.
  2. The airflow is increased to meet cooling load.

I suggest to start by disabling the economizer and see if the problems persists.

Then move on to the checking how cooling and airflow interact in your given model. I would check the system's SIZING-RATIO as well as the COOL-SIZING-RATIO. The fact you're getting a closer temperature to cooling setpoint (75°F instead of 76°F) suggests that you didn't have enough autosized airflow in the past to meet some peak cooling loads. Also look at the zone THERMOSTAT-TYPE and THROTTLING-RANGE range as well.

The key is to figure out what's causing the increase in airflow. Then, as far as fan electricity is concerned, it's another matter. An increase in airflow tends to raise the consumption so here you're not comparing apples to apples. Also, considering you said you used a "part-load fan performance curve", I'm assuming you used FAN-CONTROL = FAN-EIR-PLR, but which default curve have you actually used? Have you actually plotted it to see what it looks like?

edit flag offensive delete link more
2

answered 2015-03-26 13:18:33 -0600

Holly Lattin gravatar image

Julien, thanks for your suggestions, much appreciated. I tried a number of items and have narrowed it down to some sort of AHU heating/cooling control issue.

For anyone running into a similar issue, I made the following changes to my model and saw some improvement. Hourly airflow is still higher in the summer months compared to the autosized model, but the VAV system airflow over the course of the year looks more "normal" and annual energy use is now almost identical to the autosized fan model.

  1. Disabled SAT reset - this was causing the flat airflow profile during the summer months and increasing fan energy
  2. Added heating coils at the zone level instead of at the system level
  3. The AHU in question is serving one interior zone modeled with a floor multiplier. Changing the zone's throttling range from 4F to 0.1F reduces the model's heating, cooling, and fan energy use without changing unmet load hours.

I'm still not exactly sure what was happening and why these changes helped. I'll post back if I get a better understanding of it later on.

Thanks again!

Holly

edit flag offensive delete link more
1

answered 2015-03-31 12:56:01 -0600

Did you look at the minimum flow setting in the zone? It's usually set to a fraction of the design flow rate (say 0.3). This would cause the minimum flow rate to rise with the design flow rate. In detailed edit mode open the Zone Parameters window, go to the Air Flow Tab and see what it says under Minimum Flow. Is it set to a Ratio? You can also check under the System editing window. Go to the Fans -> Flow Parameters and see what it says under Min Flow Ratio (MIN-FLOW-RATIO).

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Training Workshops

Question Tools

1 follower

Stats

Asked: 2015-03-24 11:07:25 -0600

Seen: 1,339 times

Last updated: Mar 31 '15