Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
4

Incorrect Building size listed in EnergyPlus/OpenStudio results

asked 2015-03-23 09:47:53 -0500

baumga34 gravatar image

updated 2015-03-25 08:12:55 -0500

I am running a simple (but large) building simulation.

There are two Thermal Zones:

  • Zone_1 is 182,582 m²,
  • Zone_2 is 295,868 m².

So the issue is, in our results, that the area of Zone1 is duplicated in Zone2 and the total area is equal to Area(Zone_1) x 2

Unfortunately, I can't attach the .osm file as unmethours only allows the file extenstions (see error in following image) to be uploaded. C:\fakepath\Capture.PNG

edit retag flag offensive close merge delete

Comments

Can you post a link to your OSM file? It is impossible to diagnose your problem based on the information you have provided

macumber gravatar image macumber  ( 2015-03-24 23:38:45 -0500 )edit

I can't upload the file to unmethours. Is there another option for uploading an ..osm file?

Thanks, Ryan

baumga34 gravatar image baumga34  ( 2015-03-25 08:14:06 -0500 )edit

Several people use dropbox or some other file sharing service to upload the file and then post a link here.

macumber gravatar image macumber  ( 2015-03-25 10:22:22 -0500 )edit

1 Answer

Sort by » oldest newest most voted
4

answered 2015-03-25 08:30:03 -0500

Archmage gravatar image

Check the boundary condition in the surface objects. This can happen with mistaken use of "Zone" for the input field called Outside Boundary Condition. Use "Surface" not "Zone" when the model geometry represents a single wall with two seperate surface objects, e.g. one viewed from Zone1 and the other from Zone2. If you use "Zone" EnergyPlus will create duplicate surfaces.

Sometimes it is ceiling or floor plenum zones that are accidentally included in floor area because the plenum's zone object is not using the input field called Part of Total Floor Area.

It can be useful to check the DXF drawing output to diagnose these sorts of problems.

edit flag offensive delete link more

Comments

@Archmage I just a ran a model, and the building area in the energyplus output is several times higher than the building area in sketchup model. What should I be checking in sketchup?

Abhay gravatar image Abhay  ( 2015-03-25 14:23:43 -0500 )edit

I have a similar issue; but with openstudio. The results show areas around 10x what are actually modeled while E+ has them correct.? I've got this going on in all of my models is it normal?

Dustinl gravatar image Dustinl  ( 2016-02-02 19:24:19 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2015-03-23 09:47:53 -0500

Seen: 217 times

Last updated: Mar 25 '15