Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

Measures synchronization with BCL

asked 2015-03-19 19:01:59 -0500

Carlos Vazquez gravatar image

updated 2017-08-05 13:16:42 -0500

I unistalled and installed again openstudio version 1.6 making some troubleshooting with a model. Now I found that I have downloaded measures that I don't have in my software and I am unable to unload them from the BCL. Is there a way that I can reset or synchronize the BCL with the measures that I have in my software?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
4

answered 2015-03-19 19:19:53 -0500

Your locally downloaded BCL content (measures or components) exists in a directory named "BCL" under your user directory on your computer. The typical intent is that it is shared across different versions of OpenStudio you install. If for some reason you have components that you don't want anymore you can start fresh by deleting the BCL directory. A new one will be made the next time you re-launch the OpenStudio application or the Parametric Analysis Tool.

It isn't exactly clear what behavior you are seeing. It sounds like you had 1.6. installed, and you had downloaded some measures from the BCL. Then you un-installed it and re-installed 1.6, and now you don't see the measures that you have before. The Un-installer shouldn't clear out the BCL directory, but that sounds like what you are describing. The only time I could see content disappearing from the applications if you had OpenStudio 1.6, downloaded content that required 1.6 or later, and then installed an older version like OpenStudio 1.5.

If you try re-downlading the measures again does that work, or are you prevented from doing so? If you already had a measure in your database the checkbox to download it would be grayed out.

edit flag offensive delete link more

Comments

Thank you David! Yes I had two versions of Openstudio installed at the same time. I uninstalled the older version and kept 1.6. I will verify again all the measures that I have in my system will try to download again if necessary. I will let you know the results.

Carlos Vazquez gravatar image Carlos Vazquez  ( 2015-03-31 00:26:46 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2015-03-19 19:01:59 -0500

Seen: 135 times

Last updated: Mar 19 '15