Hardsize Outside Air in Air Loop

asked 2019-03-26 13:22:55 -0600

SunnyDu gravatar image

I'm trying to hardsize OA cfm in my airloops based on mechanical schedules. However, it seems the Design Specification Outdoor Air always takes precedence, which is contradictory of what the answer says in this post.

From reading more about the Controller:OutdoorAir. My understanding is that this is caused by Field: Mechanical Ventilation Controller Name, as it explained " ...Leaving this input field blank will bypass the Controller:MechanicalVentilation object calculations and the minimum outdoor air flow rate will be based on the other inputs associated with this outdoor air controller object. "

Since Controller:MechanicalVentilation is not shown on OpenStudio interface (version 2.5), by examining my osm file in text editor, I found that there is Controller:MechanicalVentilation linked under my Controller Outside Air, and the "System Outdoor Air Method" is specified as "ZoneSum", which explained why OA cfm from Zone level is always taking precedences.

I've tried several ways to change that:

  1. Delete Controller:MechanicalVentilation Handle under Controller Outside Air --> OS Error
  2. Leave "System Outdoor Air Method" under Controller:MechanicalVentilation blank (delete "ZoneSum") --> OA still shows as zone sum.
  3. Delete Design Specification Outdoor Air in the zone level --> system shows 0 OA --> zone still takes precedence.

Is there anything I missed? How can I use Min and Max in Controller Outside Air to specify my outside air?

Thanks!

edit retag flag offensive close merge delete