OS simulation failure due to energy management system

asked 2019-03-20 09:02:51 -0500

kys0ps gravatar image

updated 2019-03-22 10:47:54 -0500

I was doing an OS simulation. It failed and this is what it showed me.

** Severe  ** Invalid Actuated Component Unique Name =2/F CORRIDOR THERMAL ZONE
**   ~~~   ** Entered in EnergyManagementSystem:Actuator=ENERGY_MANAGEMENT_SYSTEM_ACTUATOR_6
**   ~~~   ** Component Unique key name not found 
**   ~~~   ** Use Output:EnergyManagementSystem object to create .edd file for valid component names.
** Severe  ** Invalid Actuated Component Control Type =COOLING SETPOINT
**   ~~~   ** Entered in EnergyManagementSystem:Actuator=ENERGY_MANAGEMENT_SYSTEM_ACTUATOR_6
**   ~~~   ** Control Type not found
**   ~~~   ** Use Output:EnergyManagementSystem object to create .edd file for valid component control types.
**  Fatal  ** Errors found in processing Energy Management System input. Preceding condition causes termination.

I am new to OS and have no idea where I can deal with energy management system. It would be nice if you guys can point that out.

Also, it mentioned invalid actuated component control, do you guys know how to solve that problem as well?

Thanks for helping me out.

edit retag flag offensive close merge delete

Comments

Can you share your model? You can host it somewhere and post a link to it.

Julien Marrec gravatar image Julien Marrec  ( 2019-03-21 11:54:30 -0500 )edit

Hi, did you end up solving your problem? I'm having a very similar issue.

SG gravatar image SG  ( 2019-11-18 22:33:33 -0500 )edit