Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
3

Is it possible to export and import schedule sets ?

asked 2015-03-18 10:09:25 -0500

updated 2015-07-10 09:07:37 -0500

I have different schedule sets that I can use in different buildings. Is it possible to re-use those schedule sets in different buildings. I know now how to load libraries, so I can re-use schedules, thanks to David Goldwasser, but it would help if I can re-use full schedule sets too.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
10

answered 2015-03-18 17:49:29 -0500

updated 2015-03-18 17:52:12 -0500

In the OS App you can currently load any OSM as a library file using 'File->Load Library'. You can then drag things from your library to the active model. If you drag a schedule set all of the schedules associated will be brought in too.

You can't current import all schedules and schedule sets in another OSM at once in the app. These can be imported using the OpenStudio SketchUp plug-in using 'Extensions->OpenStudio->Import->Import Schedules' this will import schedules and schedules sets (code is here). We have plans to move functionality that is only in the plug-in into the OS app in the near future, stay tuned!

edit flag offensive delete link more

Comments

Thanks a million, that works and it's a cool feature, I guess I should have seen it myself by the way. I start liking this program more and more.

Wim gravatar image Wim  ( 2015-03-19 04:30:46 -0500 )edit
1

Another thing, I wanted to re-use similar schedules as well, so I wanted them to pop-up in the library, so I saved the osm file with a different version name and loaded the library of the previous version, so I could use the re-use the just made schedules and use close to the same settings. Might be a tip for others that read this ;)

Wim gravatar image Wim  ( 2015-03-19 04:48:37 -0500 )edit

Does this work also for constructions? Because when I try importing a construction nothing happens in my OS model (no new constructions in the inspector or in the OS GUI).

DavidFGG gravatar image DavidFGG  ( 2016-05-13 05:36:50 -0500 )edit

If you load another OSM as a library nothing happens until you drag a construction in to your model from the library tab.

macumber gravatar image macumber  ( 2016-05-13 09:08:39 -0500 )edit

When i tried importing constructions in the SketchUp plugin, nothing happened, but it worked in the OS GUI with the Load Library command. tnx for your help

DavidFGG gravatar image DavidFGG  ( 2016-05-14 04:30:41 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

2 followers

Stats

Asked: 2015-03-18 10:09:25 -0500

Seen: 1,183 times

Last updated: Mar 18 '15