Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
2

Program exited before simulations began

asked 2019-02-21 10:48:24 -0500

tassimo4.0 gravatar image

updated 2019-02-21 17:32:03 -0500

I am performing a simulation for a residential building with 5 thermal zones. the simulation is good but when I'm changing the construction set, the following error appears :

Program Version,EnergyPlus, Version 9.0.1-bb7ca4f0da, YMD=2019.02.21 16:17,
  ************* Warning:  Node connection errors not checked - most system input has not been read (see previous warning).

   ************* Fatal error -- final processing.  Program exited before simulations began.  See previous error messages.

   ************* EnergyPlus Warmup Error Summary. During Warmup: 0 Warning; 0 Severe Errors.

   ************* EnergyPlus Sizing Error Summary. During Sizing: 0 Warning; 0 Severe Errors.

   ************* EnergyPlus Terminated--Fatal Error Detected. 0 Warning; 0 Severe Errors; Elapsed Time=00hr 00min  0.19sec

Any help !!

Best Regard.

edit retag flag offensive close merge delete

Comments

Are you running this input file directly in EP-Launch, or are you using an interface like OpenStudio to simulate the EnergyPlus model? Either way, you should have enough karma points to post a link to your .idf and your .audit files, which should be helpful to figure out what is wrong.

Aaron Boranian gravatar imageAaron Boranian ( 2019-02-21 13:10:20 -0500 )edit

what warnings are in the .err file before this message?

mdahlhausen gravatar imagemdahlhausen ( 2019-02-21 14:40:40 -0500 )edit

Sir Aaron, yes i'm running the input file using EP-Launch.

Sir. Mdahlhausen, the .err file contains only the message above.

N.B. I'm using the EP-Launch version V9.0

Thanks a lot for your consideration.

tassimo4.0 gravatar imagetassimo4.0 ( 2019-02-21 15:14:21 -0500 )edit

@tassimo4.0 can you post a link to your .idf and .audit files? That will help to figure out what is wrong.

Aaron Boranian gravatar imageAaron Boranian ( 2019-02-21 16:56:34 -0500 )edit

@AaronBoranian Please find attached the IDF file (this file is only used to estimate heating/cooling loads for a TMY in Oujda, Morocco). You can also find the associated .epw file. Cordially.

https://drive.google.com/drive/u/0/fo...

tassimo4.0 gravatar imagetassimo4.0 ( 2019-02-22 03:49:42 -0500 )edit

1 Answer

Sort by » oldest newest most voted
2

answered 2019-02-24 06:58:41 -0500

tassimo4.0 gravatar image

Finally, I found the solution of the problem and I would like to share it with you.

Since I am French speaking, I enter the name of construction materials in material:Objects with a word in apostrophe. (e.i. Laine Minérale) and the problem was the apostrophe.

Note: The IDF file works normally in EP-Launch V8.50 but not in V9.0.

BEst Regards

edit flag offensive delete link more

Comments

There were a couple bugs in the InputProcessor in V9.0.0, which got addressed for V9.1.0 coming out next month. These kinds of issues should not happen moving forward and if they do then they should be reported as a bug.

MarkAdams gravatar imageMarkAdams ( 2019-02-24 12:53:13 -0500 )edit

Thanks for your consideration.

tassimo4.0 gravatar imagetassimo4.0 ( 2019-02-26 14:17:55 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2019-02-21 09:32:29 -0500

Seen: 108 times

Last updated: Feb 24