Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

HVACTemplate:System:ConstantVolume minimum outdoor air schedule doesn't work

asked 2018-11-08 07:42:49 -0500

updated 2018-11-09 04:34:58 -0500

This is a question about the HVACTemplate:System:ConstantVolume object in EnergyPlus 9.0. I am defining a schedule in the field "Minimum Outdoor Air Schedule Name" of this template, but the simulation results show that the outdoor air is always entering the zone. I have checked the .expidf file and noticed that the schedule I defined is missing in the corresponding "Controller:OutdoorAir" object. If I fill that "Controller:OutdoorAir" with the schedule, I get the results I expected.

Can you please tell me if there is a way to define the outdoor air schedule with this HVAC Template, without editing the expanded file? Thank you!

edit retag flag offensive close merge delete

Comments

This issue has been fixed in EnergyPlus v9.1

Barbara Torregrosa gravatar imageBarbara Torregrosa ( 2019-04-17 11:18:29 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
3

answered 2018-11-15 13:38:58 -0500

That's a bug.

The only way around this is to edit the expidf file, or to use a different system type, such as HVACTemplate:System:UnitarySystem or HVACTemplate:System:VAV with the terminal unit min fractions set to 1.0.

New issue posted #7061.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 



Question Tools

Stats

Asked: 2018-11-08 07:42:49 -0500

Seen: 1,183 times

Last updated: Nov 15 '18