Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question

Can't create windows

asked 2018-10-28 14:35:24 -0600

rgow985's avatar

updated 2018-10-30 16:27:41 -0600

C:\fakepath\Screenshot 2018-10-28 15.31.45.png

I made a rectangle and then when I used the project loose geometry feature, the model goes into wireframe mode and I cant see the window. How do I fix this?


edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted

answered 2018-10-28 15:11:47 -0600

UilissonGFM's avatar

Did you first use the "surface matching" option to separate external and internal walls? First use the "Intersect in Entire Model" and then "Match Entire Model", so it will separate the entire model and adjust. Soon after that, you will go to option "Project Loose Geometry"

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer


Question Tools

1 follower


Asked: 2018-10-28 14:35:24 -0600

Seen: 113 times

Last updated: Oct 28 '18