Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

Does the Euclid extension require SketchUp pro (paid version)?

asked 2018-10-27 16:29:01 -0500

Doug Maddox gravatar image

Does the Euclid extension require SketchUp pro (paid version)?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2018-10-27 17:30:56 -0500

For SketchUp 2018, yes, Euclid requires the Pro version. This is because the Pro version is still a desktop application, which SketchUp has been for years, while the 2018 SketchUp Free version is a web application. As a result, the 2018 Free version doesn't work with Euclid.

For SketchUp 2017, as well as most SketchUp version before that, both the Free and Pro versions will work with Euclid. You can read more about SketchUp and EnergyPlus compatibility on the Release Notes section of the Euclid project page.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 



Question Tools

1 follower

Stats

Asked: 2018-10-27 16:29:01 -0500

Seen: 35 times

Last updated: Oct 27 '18