Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

Annual values of district cooling and sum of all loads don't match

asked 2018-10-14 23:47:11 -0500

rdamle gravatar image

updated 2018-10-15 17:02:49 -0500

I am doing a single zone case with Ideal Load Air system in EnergyPlus. After the calculation the sum of loads gives Annual value of cooling [kWh] as

Cooling:EnergyTransfer 18465.24
Cooling:EnergyTransfer:Zone:TEST ROOM 18465.24

This is sum of envelope + internal gains + infiltration

But the cooling value under District cooling is Cooling Annual Value [kWh]
DistrictCooling:Facility 21569.35
DistrictCooling:HVAC 21569.35
Cooling:DistrictCooling 21569.35

I have tried many cases but there always is a difference in the district cooling value and the sum of loads. Can some one help me understand this difference?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2018-10-15 17:37:52 -0500

In the ZoneHVAC:IdealLoadsAirSystem object, if you want the district cooling/heating values to match what is delivered to the zone, then you need to have zero outdoor air, and no dehumidification or humidification:

ZoneHVAC:IdealLoadsAirSystem,
  . . .
  None,  !- Dehumidification Control Type
  ,      !- Cooling Sensible Heat Ratio {dimensionless}
  None,  !- Humidification Control Type
  ,      !- Design Specification Outdoor Air Object Name
edit flag offensive delete link more

Comments

Thank you for your reply. I will try it.

rdamle gravatar image rdamle  ( 2018-10-15 22:57:22 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2018-10-14 23:47:11 -0500

Seen: 104 times

Last updated: Oct 15 '18