Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
3

Manual override zone volume ignored

asked 2018-10-11 13:29:38 -0600

gspahr gravatar image

updated 2018-10-15 19:03:45 -0600

I'm a beginner-intermediate user of E+, I've been making some things work, so I am somewhat capable of shooting issues down as they appear on the error log, but I've come across this error that's baffling me.

As I draw thermal zones and save them, I find out that edges that enclose the zone come just a little apart making almost imperceptible gaps, so E+ can't calculate the volume anymore. Annoying. I read the severe warning on the error file, which for example says

** Severe  ** For zone: PLANTABAJA it is not possible to calculate the volume from the surrounding surfaces so either provide the volume value or define all the surfaces to fully enclose the zone.
** Warning ** Indicated Zone Volume <= 0.0 for Zone=PLANTABAJA
**   ~~~   ** The calculated Zone Volume was=0.00
**   ~~~   ** The simulation will continue with the Zone Volume set to 10.0 m3.
**   ~~~   ** ...use Output:Diagnostics,DisplayExtraWarnings; to show more details on individual zones.

So I tried manually overriding the volume values for the zone and I'm still getting the same warning, so I feel like E+ ignored what I did there. Any suggestions on what to try next?

(I'm using Windows10, Sketchup 2017, Legacy OpenStudio 8.7, IDF Editor 1.50a , EP 8.9.0)

edit retag flag offensive close merge delete

Comments

Welcome to Unmet Hours!

If you are willing to share your IDF, please post a link so that others can review and better help sort out what's causing the issue.

Aaron Boranian gravatar imageAaron Boranian ( 2018-10-11 14:56:31 -0600 )edit

Sure, thanks for the tip. Here's the IDF I've been working on.

gspahr gravatar imagegspahr ( 2018-10-11 15:06:06 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2018-10-15 17:26:41 -0600

The prior zone volume calculation could result in incorrect volumes for zones with gaps. That's why it now checks for gaps. See the following fixes made in v8.8 #6056 and #6299.

With the posted file it appears that the entered zone volume is being used. Output from v8.9.0

   ** Warning ** CalculateZoneVolume: 5 zones are not fully enclosed. For more details use:  Output:Diagnostics,DisplayExtrawarnings;

And from the eio ouput:

! <Zone Information>,Zone Name,North Axis {deg},Origin X-Coordinate {m},Origin Y-Coordinate {m},Origin Z-Coordinate {m} . . . ,Volume {m3},Zone Inside Convection Algorithm . . .
Zone Information, PLANTABAJA,0.0,0.45,9.66,0.00 . . .,227.08,TARP . . .

And if you add Output:Table:SummaryReports, AllSummary;, the Input Verification and Results Summary, ZoneSummary shows the entered volumes.

Area [m2]   Conditioned (Y/N)   Part of Total Floor Area (Y/N)  Volume [m3]
PLANTABAJA  79.04   Yes Yes 227.08
SALAESTAR   41.2    Yes Yes 71.15
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2018-10-11 10:05:26 -0600

Seen: 68 times

Last updated: Oct 15