Missed information on .osm files [closed]

asked 2015-03-06 09:28:32 -0500

Charlie Brown gravatar image

updated 2015-04-13 13:49:52 -0500

After a crash while modelling on ScketchUp+OS, I opened last saved file.(I had 5 old files more as backup of my week's job). I checked before starting and It was OK then. However, despite of the file is not empty whatsoever, it doesn't appear anything at all on screen. The Diagnostic says there are objects, surfaces and all stuff that used to be there, but I cannot see anything on SketchUp window, just the old guy. But the funniest is that the old files, saved during all week, once opened, do not show anything about thermal zones, materials, etc. Just geometry. Files have still the same Kb that they used to have, but I looks there's much less information now. I reinstall ScketchUp without success. I tried to import, instead of open through OS, and all diagnostics say there's no problem at all. No error banner either. Must I assume that I lost most of my job of last week? Thanks in advance

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Julien Marrec
close date 2015-09-17 16:47:36.312646

Comments

So it sounds like you have run the diagnostic script described here. Did it not find anything wrong and make a mymodel-diagnostic.osm version of your file? If that script doesn't fix the issue send the model to OpenStudio@NREL.gov.

Also make sure you are just opening the OSM file and not using an SKP file.

You should not have to lose your work for the week. We should be able to identify and fix the issue.

David Goldwasser gravatar image David Goldwasser  ( 2015-03-06 09:41:58 -0500 )edit