Skylights not registering in Energy Plus Results

asked 2018-10-09 14:24:44 -0500

thamm gravatar image

updated 2018-10-09 18:15:05 -0500

Hi,

I am using Open Studio + sketchup to model a small commercial building.

I added the circular skylights to the roof surface of the model in sketchup and they are assigned as Skylight surfaces.

In open studio, I have added a construction assembly for the skylights.

I am able to simulate a model but when I look at the Energy Plus results, it doesn't seem to recognize the skylights as an exterior fenestration. The roof to skylight ratio is also 0%.

So I've also tried running the model without the skylights and there is no change in the results.

I'm not sure what I'm doing wrong but I don't feel confident that the skylights are being accounted for.

Any advice would be much appreciated. I've looked through past posts etc and haven't found any answers.

Thank you!

edit retag flag offensive close merge delete

Comments

Do you see the surfaces in the IDF file generated by OpenStudio? If not, and if you can confirm they are in the OSM file, have you confirmed that the specific space that the skylines are in are assign to an thermal zone? If they are not, then they and the rest of the surfaces for the zone won't make it into the IDF. Lastly, try to model the skylights as one or more triangles or rectangles (leave small space between segments representing the circle). I think there was a time in EnergyPlus where fenestration surfaces needed to be rectangles or triangles, it is possible that is still the case.

David Goldwasser gravatar imageDavid Goldwasser ( 2018-10-10 10:08:35 -0500 )edit