Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

OpenStudio tools not showing up in SketchUp

asked 2018-10-04 13:50:14 -0500

gphilippon340 gravatar image

updated 2018-10-08 15:56:46 -0500

Hi, the first time I ran Sketchup, the Openstudio tools loaded for me. However now everytime I open Sketchup, I no longer see them. Under Extension manager, OpenStudio shows up as enabled with an outdated signature. I am running on Windows 10 on SketchUp Make 2017.

Thanks,

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
3

answered 2018-10-04 16:11:52 -0500

T33 gravatar image

Try reinstalling openstudio again if it doesn't work and you are sure you have ticked sketup plugin. Go on your openstudio folder and find sketchup plugin folder "C:\openstudio-2.6.0\SketchUpPlugin" on my PC. Copy the folders on that folder to ShippedExtension folder contained in sketchup 2017 "C:\Program Files\SketchUp\SketchUp 2017\ShippedExtensions"

Hope this will help.

edit flag offensive delete link more

Comments

It still didnt work. In extension manager it say it doesn't recognize its authors. However it did the first time I installed Sketchup 2017. Reinstalling doesn't prompt me with an Openstudio message anymore.

Is there a way to make my computer recognize these two programs from scratch? I know uninstalls still leave traces on your computer sometimes.

gphilippon340 gravatar imagegphilippon340 ( 2018-10-05 09:12:03 -0500 )edit

If you haven't tried it already, uninstall both OS and sketch up, go on your your C drive and search for both OS and sketchup files delete files that are left and install again and try what I have said above, copying the files to sketchup folder.

T33 gravatar imageT33 ( 2018-10-06 08:58:08 -0500 )edit

So I deleted the remaining files and reinstalled both. It worked! I didn't need to copy any files this time and it works every time I open Sketchup. I am not sure why I had problems before.

gphilippon340 gravatar imagegphilippon340 ( 2018-10-06 12:05:31 -0500 )edit
0

answered 2018-10-04 14:21:34 -0500

What version of OpenStudio are you running?

Check the compatibility matrix to make sure your version of OpenStudio will work with SketchUp 2017.

Then try re-installing OpenStudio and make sure you've selected the option to install the SketchUp plugin.

edit flag offensive delete link more

Comments

I am running OpenStudio 2.6 and it says its compatible with Sketchup 2017. I reinstalled OpenStudio and SketchUp Make 2017 and nothing happened. My peers did this on Mac and they are having no problems. Under toolbars, OpenStudio is not a checkbox.

gphilippon340 gravatar imagegphilippon340 ( 2018-10-04 16:35:17 -0500 )edit

Does OpenStudio appear under the extensions tab? In your SketchUp installation folder under Plugins do you see OpenStudio? If not, the OpenStudio plugin wasn't installed.

What operating system are you running?

mdahlhausen gravatar imagemdahlhausen ( 2018-10-05 10:59:42 -0500 )edit

Openstudio does not appear under extensions (In fact there is no extensions tab). It only shows up under extension manager unsigned and not recognizing the authors. (I downloaded Eucid for fun to see if it would work, sketchup recognized it and then I uninstalled it because I cant have Eucid and Openstudio at the same time)

I am running Windows 10

gphilippon340 gravatar imagegphilippon340 ( 2018-10-05 18:38:32 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2018-10-04 13:50:14 -0500

Seen: 152 times

Last updated: Oct 04 '18