Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

Error Using Measure Wind and Stack Open Area in Open Studio

asked 2018-10-03 08:13:24 -0500

Nathalia gravatar image

updated 2018-10-03 10:21:51 -0500

Hi! I need help. I am trying to put window opener option in my template. I tried to use the Measure Wind and Stack open area in OpenStudio, but at the time of the simulation it gives an error, I don't know what I'm doing wrong. Someone would have a tutorial on how to put in simple way, some option of air exchange, opening of windows or natural ventilation. Thanks.

edit retag flag offensive close merge delete

Comments

What is the error you are getting? Look in the energyplus .err file.

mdahlhausen gravatar image mdahlhausen  ( 2018-10-03 11:06:10 -0500 )edit

The error that occurred was this:

"* Severe * <root>[ZoneVentilation:WindandStackOpenArea][N-3-E-W-15-W-2_WindandStackOpenArea][effective_angle] - "360.000000" - Expected number less than 360.000000 * Fatal * Errors occurred on processing input file. Preceding condition(s) cause termination."

Nathalia gravatar image Nathalia  ( 2018-10-03 12:18:05 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2018-10-03 13:34:52 -0500

That looks like an error in the input to the WindandStackOpenArea object in the measure caused by a window oriented exactly at 360.0 degrees.

I've edited the measure and re-uploaded it to BCL to set the angle to 0 instead of 360. Re-download the measure and it should work for you.

There is a README associated with the measure on the UnmetHours Github respository.

edit flag offensive delete link more

Comments

I updated the measure in BLC, and it still gives the same error. This happens only with windows located in the north. I did the simulation by removing the windows from the north to see if another error occurred, but no error occurred and the simulation was completed.

Nathalia gravatar image Nathalia  ( 2018-10-03 15:12:34 -0500 )edit

can you link to a copy of your model? I wasn't able to re-create the issue. Do you still get the error if you manually download the measure and place it in your "My Measures" directory?

mdahlhausen gravatar image mdahlhausen  ( 2018-10-03 22:07:47 -0500 )edit

I tried the two ways, inserting by the BLC and lowering the measure and putting in the "My measure", in both ways an error occurred in the file that has windows to the north. I'm putting a download link with the two models I've done, one with windows to the north and another with no windows in the north. Thanks.

link: https://we.tl/t-Stg5hAp9RA

Nathalia gravatar image Nathalia  ( 2018-10-04 08:17:43 -0500 )edit

can you post just the .osm file alone? I don't want to download a 180 MB project.

mdahlhausen gravatar image mdahlhausen  ( 2018-10-04 14:26:11 -0500 )edit

follows the link with the files .osm: https://we.tl/t-rFWGvnPoLU Thanks.

Nathalia gravatar image Nathalia  ( 2018-10-04 18:02:23 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

Stats

Asked: 2018-10-03 08:13:24 -0500

Seen: 230 times

Last updated: Oct 03 '18