Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

Zero "Zone Air Terminal Outdoor Air Volume Flow Rate" on design days

asked 2018-09-13 17:20:12 -0600

S gravatar image

updated 2018-09-13 18:47:00 -0600

Hello All, Although I've set outdoor air method in DesignSpecification:OutdoorAir and I used it in Controller:MechanicalVentilation, Sizing:Zone, and AIRTERMINAL:SINGLEDUCT:VAV:REHEAT, the Zone Air Terminal Outdoor Air Volume Flow Rate on my design days are zero. I am using autosized hvac calculation. Any insight would be appreciated.

edit retag flag offensive close merge delete

Comments

Verify that occ schedules are not 0 for the hours for the design runs.

Fábio Batista gravatar imageFábio Batista ( 2018-09-14 06:08:11 -0600 )edit

Actually there are internal heat gains from people, lights and so on. And indoor temperature is much higher than the cooling setpoint on summer design day.

S gravatar imageS ( 2018-09-14 06:17:44 -0600 )edit

Do you have any airflow at all from the system?

MJWitte gravatar imageMJWitte ( 2018-09-14 15:12:07 -0600 )edit

How can I check it? Actually on the same day (i.e. summer design day) in the annual simulation run, the "Zone Air Terminal Outdoor Air Volume Flow Rate" is not zero.

S gravatar imageS ( 2018-09-14 15:14:57 -0600 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2018-09-14 15:43:33 -0600

(idf file was sent to the helpdesk, Ticket 13055).

If you report Fan Electric Power, or System Node Mass Flow Rate, you'll see that the air handler is not operating on the design days. That leads to the airloop AvailabilityManager or the schedule in the supply fan object. The schedule referenced by the fan object is

Schedule:Constant,
Always On Discrete,      !- Name
OnOff,                   !- Schedule Type Limits Name
1;                       !- Hourly Value

No problem there. The schedule reference by the AvailabilityManager:Scheduled is

Schedule:Compact,
On24/7/Weekdays,         !- Name
OnOff,                   !- Schedule Type Limits Name
Through: 12/31,          !- Field 1
For: Weekdays,           !- Field 2
Until: 24:00,            !- Field 3
1,                       !- Field 4
For: AllOtherDays,       !- Field 5
Until: 24:00,            !- Field 6
0;                       !- Field 7

The day types in the design days are WinterDesignDay and SummerDesignDay, so the above schedule is off on those days. Change "For: Weekdays" to "For: Weekdays WinterDesignDay SummerDesignDay," and the system will run.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2018-09-13 17:20:12 -0600

Seen: 44 times

Last updated: Sep 14