Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
3

Subsurface is missing its base surface, it cannot be drawn

asked 2015-03-04 02:53:04 -0500

Dinosaver gravatar image

updated 2020-01-26 11:51:16 -0500

Quite often after model is open, even if all previous simulations were ok, the message from the title appears. It gives us the number of subsurface(s), but as soon as they are not drawn we cannot delete them manually. Exporting to idf and importing the model back produces a lot of other errors and changes some names (e.g. for thermostats). So, it is not a proper way. How to cope with this suddenly missing subsurfaces? And why does it happen?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
4

answered 2015-03-04 09:02:44 -0500

updated 2015-03-04 09:03:27 -0500

There is a remove orphan sub-surfaces in the SketchUp plugin. image description


Or we have a measure you can use in the OpenStudio application to remove many types of orphan and unused objects.

image description

edit flag offensive delete link more
1

answered 2015-03-09 15:26:29 -0500

updated 2015-03-10 17:31:02 -0500

I also have noticed this problems with doors where the bottom edge coincides (intersects) with parent surface bottom edge. The way I solved the problem was to edit the osm file with a text editor, slightly increasing height of door bottom edge (modifying the Z coordinates). After reloading the osm file the lost subsurface now reappears in Sketchup. The reason for the problem might be rounding errors in Sketchup or OpenStudio plug-in.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

2 followers

Stats

Asked: 2015-03-04 02:53:04 -0500

Seen: 1,326 times

Last updated: Jul 10 '15