Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
2

Ideal Loads Options measure not running on OS Server 2.5 with my OSM

asked 2018-08-31 06:51:13 -0500

bwelle's avatar

updated 2018-08-31 09:38:03 -0500

When I run the AddIdealLoadsToAllZones measure in conjunction with IdealLoadsOptions, and put to true to use ventilation objects in the model, OS Server/PAT keeps failing and I can't figure out why. It seems to be an error in EnergyPlus run. Here is a link to the OSM file I'm using... https://perkinswill.box.com/s/lqzvnuy... Here is a link to the zip file for the user_data_point: https://perkinswill.box.com/s/dg5xkqd...

Attached are images of measure inputs and the OS server output log.

image description

image description

image description

image description

edit retag flag offensive close merge delete

Comments

I edited your zip file link because it was pointing to a dropbox directory with lots of personal folders in it. The link is still available in the history though, so you should probably do something about it.

shorowit's avatar shorowit  ( 2018-08-31 07:56:31 -0500 )edit

Got it, thanks for the heads up.

bwelle's avatar bwelle  ( 2018-08-31 08:11:09 -0500 )edit

@bwelle, when EnergyPlus returns a non-zero exit code that meant it failed. Can you look for the fatal error in the eplusout.err file. I have not dug around in the IdealLoadsOptions measure but I think it is setup to work with the ZoneHVACIdealLoadsAirSystem" vs. the template Ideal air loads used by AddIdealLoadsToAllZones.

David Goldwasser's avatar David Goldwasser  ( 2018-08-31 09:26:13 -0500 )edit

Attached is the error file. Something to do with load sizing objects. I'll look for the other measure now.Link to IDF: https://perkinswill.box.com/s/01eecvw...

bwelle's avatar bwelle  ( 2018-08-31 09:36:47 -0500 )edit

Hey David, I don't see the ZoneHVACIdealLoadsAirSystem measure you are referring to on BCL.

bwelle's avatar bwelle  ( 2018-08-31 09:48:58 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2018-08-31 12:03:55 -0500

You need to make sure that your thermal zones have ideal air loads enabled, otherwise there will not be ideal air loads objects for the ideal loads option measure to act upon.

Run the EnableIdealAirLoadsForAllZones OpenStudio measure before you run the IdealLoadsOptions EnergyPlus measure.

edit flag offensive delete link more

Comments

I did. The main Ideal air loads measure works fine with my OSM. When I add the Ideal Loads Option energyplus measure, I get the errors above.

bwelle's avatar bwelle  ( 2018-08-31 12:05:28 -0500 )edit

It looks like new sizing:zone objects are being created during expansion. It's not related to the IdealLoadsOptions measure directly, but possible during some call to great extra sizing objects.

mdahlhausen's avatar mdahlhausen  ( 2018-08-31 12:32:37 -0500 )edit

I put Sizing:Zone objects in base OSM. It's not ideal loads measure adding duplicates since it runs fine. somewhere in the options measure it's causing the other objects to be generated again then.

bwelle's avatar bwelle  ( 2018-08-31 12:40:57 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Training Workshops

Question Tools

1 follower

Stats

Asked: 2018-08-31 06:51:13 -0500

Seen: 153 times

Last updated: Aug 31 '18