What is the possible reason for "Failed to add measure: Failed to add measure to the project"?

asked 2018-07-11 02:38:51 -0500

updated 2018-07-11 02:39:38 -0500

Dear the members of Unmet hours

I am now trying to modify existing measures for my purpose. And sometimes I got this kind of error messages.

Before this, there was no problem to put the measure to the model, but just after adding one simple sentence, this error happened and I wasn't able to add the measure to the model,

I restored the measure after this message but the condition didn't change.

Does anyone know what the cause of this is?

I would like to know any information about this.

image description

edit retag flag offensive close merge delete

Comments

1

what measure? and what sentence did you add?

mdahlhausen gravatar imagemdahlhausen ( 2018-07-11 14:50:39 -0500 )edit
1

Does your measure have a broken red icon next to it? Means the measure code isn't valid.

Julien Marrec gravatar imageJulien Marrec ( 2018-07-12 02:24:09 -0500 )edit

@mdahlhausen, I am now modifying Export Variable to CSV to output surface heat balance in one table. Actually there are many modifications in the code.

rtsuchiya gravatar imagertsuchiya ( 2018-07-13 02:22:17 -0500 )edit

@Julien Marrec Usually, as you pointed, I can find that icon, but in this case there is not that icon. So, I wonder what happens in this case.

rtsuchiya gravatar imagertsuchiya ( 2018-07-13 02:24:01 -0500 )edit

In addition, this problem has been solved after copying the code to another new measure. I cannot understand the reason yet.

rtsuchiya gravatar imagertsuchiya ( 2018-07-13 02:25:06 -0500 )edit