How to specify a "minimum" Design Supply Air Flow in Openstudio

asked 2018-07-05 17:15:56 -0500

luisclv gravatar image

updated 2018-07-12 13:39:33 -0500

I am modeling a 90.1 appendix G baseline. My baseline system is a VAV terminal reheat system. I am auto-sizing the baseline system and specifying the OA requirement per code.

The applicable ventilation code requires very high ventilation rates based on the room area. When trying to run the simulation I get the following error:

************* Beginning Plant Sizing Calculations
** Severe  ** For Controller:OutdoorAir: CONTROLLER OUTDOOR AIR 1
**   ~~~   **   maximum outdoor air flow rate (6.6752) < minimum outdoor air flow rate (7.2538)
**   ~~~   **   To set the minimum outside air flow rate use the "Design (minimum) outdoor air flow rate" field in the Sizing:System object
** Warning ** InitOAController: Minimum Outdoor Air Flow Rate for Controller:OutdoorAir=CONTROLLER OUTDOOR AIR 1 is greater than Design Supply Air Flow Rate for AirLoopHVAC=PACKAGED ROOFTOP VAV WITH REHEAT.
**   ~~~   ** ...Minimum Outdoor Air Flow Rate=7.253832 will be reset to loop Design Supply Air Flow Rate=6.675242
**  Fatal  ** Error in Controller:OutdoorAir; program terminated

The way I understand it is that the designed supply air flow rate is smaller than the minimum OA requirement, therefore the "maximum designed OA" is when the system is working at 100% OA. Because it still cannot provide the minimum OA requirement, it stops.

To fix it I tried hard-sizing the design minimum OA to my required OA in the OS:Sizing:System (as the error states). This did not work.

I tried hard-sizing the design supply air flow rate to my required OA. This did not work.

I fixed it by hard-sizing the Maximum Outside Air Flow Rate to my required OA in the Controller:OutdoorAir. However, this does not make sense to me (maybe it does make sense). I would expect the Minimum OA flow rate to override the design air flow rate if MIN OA > Designed OA. Or when I hard-size the supply flow rate for it to be able to serve as 100% OA (it looks like the maximum OA calculation still uses the auto-sized supply air value).

edit retag flag offensive close merge delete

Comments

The Maximum Outside Are Flow Rate has to be greater than the system calculated minimum OA flow rate. Think of the Controller:OutdoorAir as representing the outdoor air damper in your system - it needs to be sized to at least let the minimum ventilation requirement amount of air into the air loop. Did you use the create_baseline_building measure on BCL https://bcl.nrel.gov/node/83661 or are you creating your own 90.1 App G baseline?

mdahlhausen gravatar imagemdahlhausen ( 2018-07-12 15:05:27 -0500 )edit

That analogy makes it clear. Then I will have to go through this error every time that Openstudio auto-sizes a system to have a smaller design air flow rate than my minimum OA?

As for your other question, I built my own 90.1 App G baseline. Thank you for your time!

luisclv gravatar imageluisclv ( 2018-07-12 15:37:18 -0500 )edit