Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
2

Extension button in SketchUp Pro 2018

asked 2018-07-04 09:41:16 -0600

gogi gravatar image

updated 2018-07-06 14:41:17 -0600

Dear community, I have a question.

Why there is no Extension button in SketchUp Pro 2018??

SketchUp Pro 2017 used to have these buttons: file, edit, view, camera, draw, tools, window, help + PLUGIN button. image description

Why I can't find it at SketchUp 2018 Pro? I have just found this buttons: file, edit, view, camera, draw, tools, window, help. No PLUGIN, why?

image description

And how to find this OpenStudio button?

image description

Any suggestions? How can I open SketchUp file in OpenStudio?

UPDATE

I've made Re-installation of OpenStudio and SketchUp Pro 2018 - trial version...

But, there is still no OpenStudio toolbars, I can't find it.

image description

There is also no Plugin button...

image description

Still don't know what is wrong...

Regards, Andrej

edit retag flag offensive close merge delete

Comments

@gogi please only use the "Answer" post option if you are posting a solution to your own question. If you are adding more details to your question (adding new images, etc.), then edit your original post instead.

Aaron Boranian gravatar imageAaron Boranian ( 2018-07-06 10:24:36 -0600 )edit

2 Answers

Sort by ยป oldest newest most voted
2

answered 2018-07-06 19:07:08 -0600

Lingkai gravatar image

I think it's the problem with the compatibility between openstudio and Sketchup. And the current version OS 2.5.2 can only be supported by SketchUp 2017. If you install this version of sketchup, the plugin can be activated by the way recommended by Aron.

https://github.com/NREL/OpenStudio/wi...

This link shows OpenStudio Version Compatibility Matrix.

edit flag offensive delete link more
1

answered 2018-07-04 11:30:39 -0600

updated 2018-07-05 11:38:23 -0600

Re-install OpenStudio, and make sure you select the option to install the SketchUp plugin. Further details on installing if that doesn't work: https://unmethours.com/question/27973...

The toolbars load separately sometimes, and you need to drag them into the upper slot to fix them in the interface. You might have accidentally closed out of that toolbar when you launched SketchUp 2018 the first time, or it's there, just hidden at the base of your screen behind the main window. Try re-installing SketchUp and checking that the OpenStudio toolbars are visible under View -> Toolbars -> OpenStudio Tools. Use Plugins -> OpenStudio -> File => Open OpenStudio Model if that isn't working.

Also, you can't open .skp sketchup files in OpenStudio. The plugin saves an .osm model and you work off of that in the OpenStudio App.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2018-07-04 09:41:16 -0600

Seen: 284 times

Last updated: Jul 06 '18