Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
2

Missing required property zone_name in a infiltration ???

asked 2018-06-07 18:30:50 -0500

day9914 gravatar image

updated 2018-06-12 10:46:53 -0500

I'm doing a infiltration effective leakge area in openstudio, but when the program appears an error this say ''<root>[ZoneInfiltration:EffectiveLeakageArea][Space Infiltration Effective Leakage Area 1] - Missing required property 'zone_name'.'' and i don't see any space that that lets me write the name of the zone....please help me

image description

edit retag flag offensive close merge delete

Comments

1

is your space part of a zone? The calculations are done at the zone air calculation level, so if your space isn't part of a zone, it won't have a zone_name to reference.

mdahlhausen gravatar imagemdahlhausen ( 2018-06-07 18:53:46 -0500 )edit

and how can i assing a zone to my space ?? when you say ''zona'' is the same that ''thermal zone ?

day9914 gravatar imageday9914 ( 2018-06-08 13:33:22 -0500 )edit

yes, zone = thermal zone. There is a thermal zones tab in OpenStudio where you can add thermal zones, and then in the Spaces tab you'll drop them in to the Thermal Zones column. You define thermostats in thermal zones. You can also do this in the SketchUp app - see the tutorial http://nrel.github.io/OpenStudio-user...

mdahlhausen gravatar imagemdahlhausen ( 2018-06-08 14:06:53 -0500 )edit

I have already assigned the thermal zone to each space and still the error persists, I do not get the box to write '' zone name ''... i don't know what more i can do

day9914 gravatar imageday9914 ( 2018-06-12 10:13:32 -0500 )edit

post a link to your model

mdahlhausen gravatar imagemdahlhausen ( 2018-06-12 10:38:11 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
2

answered 2018-06-14 12:06:40 -0500

I recommend using the space infiltration design flow rate object instead of the space infiltration effective leakage area.

image description

If you want to use the space infiltration effective leakage area object, you need to specify it in the spaces tab, not the space types tab:

image description

Some other notes:

  • The schedule for your space infiltration effective leakage area object should be an OnOff operational schedule, not an activity level.
  • Add heating and cooling thermostats to your thermal zones
  • You probably want to include other loads besides just interior lighting
edit flag offensive delete link more

Comments

thank you so much for your help

day9914 gravatar imageday9914 ( 2018-06-14 12:26:21 -0500 )edit

I have other quetion, if i want to work with passive meassures, i have to add heating and cooling thermostats to my thermal zones?

day9914 gravatar imageday9914 ( 2018-06-14 12:36:20 -0500 )edit

If you have any system assigned to your zone you will need thermostats. You can always set them to high/low values, e.g. a 110F cooling thermostat and 40F heating thermostat so that the system never turns on for conditioning.

mdahlhausen gravatar imagemdahlhausen ( 2018-06-14 15:43:25 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2018-06-07 18:30:50 -0500

Seen: 61 times

Last updated: Jun 14