When I autosize the coil capacity in EP the nominal capacity is determined as 3656 KW.However, when I try to hard size the coil and reduce the capacity to 1872 KW, the temperature in the zone does not increase!

asked 2018-05-16 09:20:45 -0600

Siv gravatar image

updated 2018-05-16 13:20:16 -0600

  • The flow rate in both the cases is 99.1 m3/s.

C:\fakepath\CC.png

edit retag flag offensive close merge delete

Comments

Possible issues are 1) you are using design day sizing that is different from your location, 2) your design temperature setpoints during sizing runs are different than the annual run, 3) your sizing input information is different than you air/plant loop operational setpoints.

mdahlhausen gravatar imagemdahlhausen ( 2018-05-16 11:51:23 -0600 )edit

4) You have setbacks in your design day setpoint temperature schedules that change very rapidly (eg goes from 12°C at night to 20°C at 8:00 AM sharp) leading to oversized system.

Julien Marrec gravatar imageJulien Marrec ( 2018-05-16 11:52:58 -0600 )edit

Also, as a check, several MW of capacity for a zone coil isn't realistic; there may be other issues with your model beyond just the sizing.

mdahlhausen gravatar imagemdahlhausen ( 2018-05-16 12:29:07 -0600 )edit

Hello Everyone, Thank you for replying

@Julien@mdahlhausen: I have checked the design day sizing and I can confirm that it is the same as the location. The annual setpoints also match with the design day setpoint.

This is actually a contam coupled simulation so I have compressed the entire set of files containing the IDF, CONTAM, weather all the necessary files to run the simulation and I have pasted the link for the location of this file.

https://drive.google.com/file/d/1_i0Y...

Kindly check the file and help me.

Thanks fr ur help n advance

Siv gravatar imageSiv ( 2018-05-17 02:11:55 -0600 )edit