What is wrong with this vertical ground source loop configuration!

asked 2018-04-19 11:36:05 -0500

Nithya gravatar image

updated 2018-04-19 12:35:06 -0500

I have a plant setup with vertical ground source and 2 HX in sequence to model Boiler heat addition and Fluid cooler heat extraction. The idea here is that the ground source would serve as much as it can and boiler and cooling tower are supplemental. image description The first confirmation here is -Is it a valid representation ? -as an alternate, If I sequence the bore field and the HX in parallel and select sequential in the plant order, it still wants to only account for 10-11% on the ground source and always runs either of the HX for boiler and fluid cooler. I am guessing the plant loop 'Sequential' and the combination of operation schemes that Open studio auto populates are counter acting each other? !

  • Is it okay to over ride the peak gpm on the ground source to a higher flow rate? 400 gpm instead of a ~52 gpm ?

-The main problem with this loop is that the ground source comes out at much lower temperature than an expect 55-60 F under small flow rates in cooling season! The boiler is kicking on to maintain 55F! why is this ?


edit retag flag offensive close merge delete


Also, Open Studio team---- by default Open Studio puts in a 'Site:GroundTemperature:BuildingSurface' as the reference Ground temperature object- does this effect the simulation? Is this a possible bug?

Nithya gravatar image Nithya  ( 2018-04-19 15:12:36 -0500 )edit

what are the setpoints you have at each node on that loop?

mdahlhausen gravatar image mdahlhausen  ( 2018-04-19 15:50:54 -0500 )edit

Main plant is set to 55F with Plant sizing component set to 55F -delta 10F. For each component: -The GSHP is set to maintain ground temperature, -Boiler is set to 55F; -Fluid cooler is set with OA temp reset of 70F until 70 and 85 after 70F;On the HX side after the component it is set to follow OA with 10F delta of wet bulb temperature.

Nithya gravatar image Nithya  ( 2018-04-19 20:02:23 -0500 )edit