Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
2

Missing window construction in "Wind and Stack Open Area" measure

asked 2018-04-14 04:21:54 -0600

Resry gravatar image

updated 2018-04-14 07:31:49 -0600

I am trying to include the abovementioned measure in my simulation. After starting the simulation, it stucks by following error: Error: No windows found in selection matching given construction. This means your model lacks windows or lacks windows with the specified construction.

I defined an operable window construction. But still doesnt work. Whats probably wrong with the window definition?`

Best, Martin

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2018-04-16 16:38:24 -0600

updated 2018-04-16 16:53:14 -0600

I recently updated this measure. Changelog on Github here.

The measure looks through all your fenestration objects, selects ones that match the construction you specify, and then makes an add wind stack object for each one. The issue you are facing is likely that there aren't any windows in your model with the construction you selected in the measure arguments. Make sure that you aren't overriding your window constructions elsewhere in your model; there are many places to specify constructions in OpenStudio. If you go to the spaces -> subsurfaces tab, you can see which construction is being applied to your windows.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

Stats

Asked: 2018-04-14 04:21:54 -0600

Seen: 90 times

Last updated: Apr 16