Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question

Reading hourly data in Designbuilder Resultsviewer

asked 2018-03-24 06:39:43 -0500

AadriaanW's avatar

updated 2018-08-25 18:18:14 -0500

I use the Designbuilder Resultsviewer to analyse my hourly results from my OpenStudio simulations. When I am looking at the results I see the picture below. This building is a tiny house with an electric heater in the zone to keep a minimum of 18C year round. For some reason at the start of the "year" my air temperature is very high. My energy consumption for heating is also very high, probably because of this. Am i doing something wrong with the design days? I just loaded them from the ddy file.

Another thing you can see is that my "year" starts on the 21st of July on the scale, allthough the results suggest this is in January, since my building is located in the Netherlands. Is this an OS simulation / export issue or a DB import issue?

image description

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted

answered 2018-03-25 13:20:33 -0500

David H's avatar

I have had the same issues with design builder viewer showing a Peak load at the start of the graph and the months set up incorrectly. I avoid using this viewer. I would suggest downloading the free xeso viewer doesn't have these problems. If I need to copy a graph, I simply screen print, paste to Microsoft paint, crop and save. I can then copy picture to my report

edit flag offensive delete link more

answered 2018-03-26 04:07:45 -0500

Dave's avatar

There is currently a difference between the way the Results Viewer interprets results from DesignBuilder and OS. This is related to sizing information from OS being included at the beginning of the results, showing the sort of display you have encountered. This does not affect DesignBuilder results. We anticipate this being fixed for OS outputs later this year but in the meantime, to avoid this occurring, the workaround is to turn off the OS SimulationControl object with Run Simulation for Sizing Periods=No. The sizing results will then not be added to the ESO file before the standard EnergyPlus simulation outputs.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer


Question Tools

1 follower


Asked: 2018-03-24 06:39:43 -0500

Seen: 547 times

Last updated: Mar 26 '18