Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

Open Studio Crashes when I select HVAC system Tab!

asked 2018-03-21 14:53:23 -0600

Kyle gravatar image

updated 2018-03-21 16:30:06 -0600

I am running OS 2.4.3 on Windows 10. It doesn't matter if my model and geometry from Sketchup 2017 is loaded into the current OSM, any time I select the HVAC tab the program stops working.

Please Help!

I have tried restarting computer. Opening a blank OS and selecting HVAC System Tab results in a crash every time.

edit retag flag offensive close merge delete

Comments

did you make any modifications to the file outside of the App, say in a text editor?

mdahlhausen gravatar image mdahlhausen  ( 2018-03-21 16:45:50 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
3

answered 2018-03-21 17:04:02 -0600

It sounds like it could be this issue, which has been fixed and should be in the next OpenStudio release.

edit flag offensive delete link more

Comments

You are correct. I found the issue mentioned on get hub at the link you posted about an hour after posting this. For everyone out there, the issue should be fixed at the release of 2.4.4 which is expected 3/22 or 3/23. go on github to get the latest version when it drops.

Kyle gravatar image Kyle  ( 2018-03-22 08:20:00 -0600 )edit

This issue happened again in a model, in v2.8.0. Opening the HVAC systems tab crashes OS, but it still runs alright. I looked at the related github issue, doesn't say what specifically was fixed, just that it was fixed, so I'm unable to manually fix it. Thoughts on what could have gone wrong?

gokul gravatar image gokul  ( 2019-05-22 13:05:50 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2018-03-21 14:28:12 -0600

Seen: 169 times

Last updated: Mar 21 '18