Openstudio fatal errors natural ventilation

asked 2018-01-11 05:03:15 -0500

Mans_sopers gravatar image

updated 2018-01-11 11:45:59 -0500

Avi gravatar image

I can't seem to find where the error is. The error is fully displayed as shown below. Where do I have to look to address this error? The zone is called "Basement thermal zone" and the object is just called "duct". I'm also not sure what out of range and blank fields I have, since I didn't change that much to the HVAC system.

Thanks in advance.

   **** Severe  ** IP: IDF line~503 Error detected in Object=ZONEHVAC:EQUIPMENTLIST, name=BASEMENT THERMAL ZONE EQUIPMENT LIST
   **   ~~~   ** Field [Zone Equipment 1 Name] is required but was blank
   ** Severe  ** IP: Blank "required" fields found in input
   ** Severe  ** IP: Out of "range" values and/or blank required fields found in input

EDIT: I tried several other things but I just can't work it out. I have a simple building with just 1 room and a crawling space. Both spaces have natural ventilation and the room also has an electric heater and airconditioner (only cooling). I'm not familiair with the HVAC names, but I think I got the right heater and airconditioning. For the airconditioning I used a VRF and set the rated heat capacity to 0. Now here comes the part what seems to keep go wrong. Both the room and crawling space have natural ventilation, but they are both separate ventilation holes. The two spaces are also different thermal zones. How can I insert this? I use OpenStudio 2.3 for Windows.

I currently get this error as well:

  ** Severe  ** IP: IDF line~2649 Object=CONTROLLER:MECHANICALVENTILATION, name=CONTROLLER MECHANICAL VENTILATION 1, Required Field=[Zone 1 Name] was blank.

   ** Severe  ** IP: IDF line~3665 Error detected in Object=ZONEINFILTRATION:EFFECTIVELEAKAGEAREA, name=SPACE INFILTRATION EFFECTIVE LEAKAGE AREA 1
   **   ~~~   ** Field [Zone Name] is required but was blank
   ** Warning ** IP: Note -- Some missing fields have been filled with defaults. See the audit output file for details.
   ** Severe  ** IP: Blank "required" fields found in input
   **   ~~~   ** Possible Invalid Numerics or other problems
   **  Fatal  ** IP: Errors occurred on processing IDF file. Preceding condition(s) cause termination.
edit retag flag offensive close merge delete

Comments

Try to read this post.

Avi gravatar imageAvi ( 2018-01-11 11:48:15 -0500 )edit

Yes, I saw that post and I think the problem might be the second cause, but I can't find a DesignSpecificationOutdoorAir object. Where could I find that?

Mans_sopers gravatar imageMans_sopers ( 2018-01-12 08:04:45 -0500 )edit

@Mans_sopers You will find it under Space tab just click the AirFlow button in the upper left corner. Do you have design days data? I think this is the reason for Severe Warnings.

Avi gravatar imageAvi ( 2018-01-12 15:25:22 -0500 )edit

Thanks for the answer. I did have design days, but I found that I didn't specify 'space infiltration design flow rates' and 'space infiltration effective leakage areas'. For the sake of trying to get the simulation running, I used the setttings from office CZ1-3. However, when running the simulation I now got the following error:

** Severe  ** IP: IDF line~2693 Object=CONTROLLER:MECHANICALVENTILATION, name=CONTROLLER MECHANICAL VENTILATION 1, Required Field=[Zone 1 Name] was blank.

I can't find any mechanical ventilation however and I don't recall adding any. Where can I find this?

Mans_sopers gravatar imageMans_sopers ( 2018-01-15 02:35:32 -0500 )edit

@Mans_sopers can you post a link to your model. i will take a look at it. The mechanical ventilation is add by the Ideal load air system.

Avi gravatar imageAvi ( 2018-01-15 04:37:59 -0500 )edit