Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

Aedg template error

asked 2018-01-10 03:37:38 -0500

AadriaanW gravatar image

updated 2018-01-10 12:34:43 -0500

Hello all,

I've tried to simulate a building with the "AedgOfficeHvacRadiantDoas" Measure. When I run the simulation I get this error. I've tried several solutions I've found on this forum but none work. Does anyone have the possible answer for me?

* Severe * IP: IDF line~4479 Object=CONTROLLER:MECHANICALVENTILATION, name=CONTROLLER MECHANICAL VENTILATION 1, Required Field=[Zone 1 Name] was blank.

* Severe * IP: IDF line~4863 Object=CONTROLLER:MECHANICALVENTILATION, name=CONTROLLER MECHANICAL VENTILATION 2, Required Field=[Zone 1 Name] was blank.

* Warning * IP: Note -- Some missing fields have been filled with defaults. See the audit output file for details. * ~~~ * Possible Invalid Numerics or other problems * Fatal * IP: Errors occurred on processing IDF file. Preceding condition(s) cause termination. ...Summary of Errors that led to program termination: ..... Reference severe error count=2 ..... Last severe error=IP: IDF line~4863 Object=CONTROLLER:MECHANICALVENTILATION, name=CONTROLLER MECHANICAL VENTILATION 2, Required Field=[Zone 1 Name] was blank.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2018-01-10 12:22:02 -0500

See https://unmethours.com/question/1566/severe-error-caused-by-controller-mechanical-ventilation-openstudio-150/#1585.

Add DesignDays and make sure you have DesignSpecificationOutdoorAir objects defined.

edit flag offensive delete link more

Comments

The strange thing is that this solved the issue I had in the first model. My DesignDays were already defined, but I had no schedule in it, so I put it to Always On Discrete that seemed to do the trick. But when I make a new model I get this error again. For as far as I can tell I have followed all the steps mentioned above. I am using Openstudio version 2.3.0. Has that got anything to do with it?

AadriaanW gravatar imageAadriaanW ( 2018-01-11 22:47:55 -0500 )edit

This error shows up when OpenStudio can't make a ventilation controller because the ventilation rates or sizing information aren't specified. It's most likely that you have a zone in your model that doesn't have a ventilation rate defined but is attached to an air loop. Look it over again, and post a link to your model if you still can't solve it.

mdahlhausen gravatar imagemdahlhausen ( 2018-01-12 12:18:00 -0500 )edit

The error still persists even though I am quite sure I've followed all the required steps. Could you please look take a look at my model to see what went wrong? https://drive.google.com/drive/folder...

AadriaanW gravatar imageAadriaanW ( 2018-01-14 19:55:06 -0500 )edit

I'm able to run the model and get results. The HVAC controls are misspecified, so cooling use is high, but it runs. Did you look at the EnergyPlus .err file? Only thing I can think of is that you didn't specify the weather file.

mdahlhausen gravatar imagemdahlhausen ( 2018-01-17 11:51:09 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 



Question Tools

1 follower

Stats

Asked: 2018-01-10 03:37:38 -0500

Seen: 28 times

Last updated: Jan 10