measure manager crashed

asked 2018-01-09 03:50:09 -0500

AadriaanW gravatar image

updated 2018-01-10 10:13:30 -0500

Hey guys,

Ive been running into an error whilst giving lectures about energy savings and OpenStudio. One of the students is running into the following problem: eval81:in 'getFileAsString': unexpected return Exception: Embedded file not found '://wurnet.nl/homes/measure_manager.rb.'

This is a university laptop and as such does not run locally. Could that be the issue for this computer? The other students do not have a similar problem, but work on private computers. Do you have a solutions for this problem?

I've found a similar discussion here but the reinstall solution didnt work for us: https://unmethours.com/question/24318...

Please let me know of any possible fixes!

Kind regards,

Adriaan Woonink

edit retag flag offensive close merge delete

Comments

the period in the path cold be an issue. Is that part of student's user name?

David Goldwasser gravatar imageDavid Goldwasser ( 2018-01-09 11:56:50 -0500 )edit

I believe it is. Should they try to install OpenStudio in a different file destination or will we get the same error?

AadriaanW gravatar imageAadriaanW ( 2018-01-10 01:16:41 -0500 )edit

@AadriaanW, try a path without a period in it.

David Goldwasser gravatar imageDavid Goldwasser ( 2018-01-10 11:15:11 -0500 )edit

I just want to add that I have also experienced this issue and it definitely has to do with the path to the .osm. I have no issues when the .osm is located close to the root of the machine (like C:\ladybug). However, when the osm is in C:\Users\USERNAME\AppData\Roaming\Ladybug, I get this issue occurring both when I open the file and when I try to apply measures. So it doesn't seem to be the fault of the period in the path but something else (possibly some Windows permissions on the different folders). I will let you know if I find out anything more.

chriswmackey gravatar imagechriswmackey ( 2018-01-20 21:21:46 -0500 )edit