Why the mass flow rate on a system node is zero

asked 2017-12-18 00:16:42 -0600

Dr. Fan gravatar image

updated 2017-12-19 18:12:43 -0600

Hello everyone, i am currently testing and modifiying the Energyplus example file. The model i am using is 'DesiccantCVRh.idf' in the example folder. The original model works well and i made some modification on the secondary air flow of the HeatExchanger. The original model uses the relief air as the inlet of the Secondary air flow, but i want to use the outside air as the inlet air to cool down the primary air flow. To do so, i disconnect the relief air and inlet side of the secondary air flow of heat exchanger. Instead, i created an Outside Air Inlet Node4 and Fan and link these two new objects to the inlet side of the secondary air flow of Heat exchanger. After running the simulation, i found the the air temperature of primary air flow at the inlet and outlet of Heat exchanger is equal and the air mass flow rate at the Outside Air Node4 (inlet node of the secondary air flow) was zero. The modified system is shown below where the main air loop branch include the Outdoor air system, supply fan and cooling coil. image description I checked the error report and found the relevant warning information about the outside air node4, just showing below: image description It says the connection of the outside air node is not correct. In my model, i just creasted a outdoor node list and put this outside air node on the list and i have nothing operation of this node on other place. So can anyone give me some idea on this issue, many thanks!

edit retag flag offensive close merge delete

Comments

@Dr. Fan If you could include a diagram of the desiccant system with heat exchanger that you are trying to model, that would be very helpful.

Aaron Boranian gravatar image Aaron Boranian  ( 2017-12-18 10:20:21 -0600 )edit

Thank a lot! To give more information, i have draw the system diagram in the Powerpoint and post in the question. Hopefully, it can helps.

Dr. Fan gravatar image Dr. Fan  ( 2017-12-19 17:54:28 -0600 )edit

I am guessing the object of HeatExchanger: Air to Air:FlatPlate can only use the relief air as the secondary air flow. The relief air node is on the main air loop branch while the Outside Air Inlet Node4 is not on any branch. I am thinking is there a way i can use the outside air as the secondary air flow of the heat exchanger.

Dr. Fan gravatar image Dr. Fan  ( 2017-12-19 18:17:18 -0600 )edit