Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
3

Overhang shading does not affect my results!

asked 2017-12-06 10:38:04 -0600

Tony gravatar image

Hi, I am new at openstudio and I'm having problems with overhang shading. I looked for the answer on this site but unfortunately I did not found it.

I add the overhang with the tool of openstudio "Add Overhang With Projection Factor". After that I created a "Transmittance Schedule" call "Shadow" which value of this shcedule is zero all the time and a construction call "Pilares" as you . Finally I run openstudio and i realised that overhang results does not affect my previous one. In the ERR file show the following error: " * Warning * Shading effects of Fins and Overhangs are ignored when Solar Distribution = MinimalShadowing" I do not understand what I did wrong, someone can help , please?

Thanks for your time.

image description

edit retag flag offensive close merge delete

Comments

2

Did you change the default Solar Distribution of "FullExterior" to "MinimalShadowing"? If you did then you can change it back to "FullExterior". Also what metric are you using to determine if the shading surfaces impacted your results? If for example you just looked at energy consumption but you didn't condition the spaces you would not see any changes. You could however look at surface or zone temperatures.

Also as a note, if you are going to have the surface always opaque, you don't have to assign a transmittance schedule.

David Goldwasser gravatar imageDavid Goldwasser ( 2017-12-06 11:02:43 -0600 )edit

Thank you very much, because of your comments I have already been able to solve my problem!! I saw an old post of yours that said that I did not have to put a schedule when I was looking for the answer to my question but it had already added.

Tony gravatar imageTony ( 2017-12-07 18:11:09 -0600 )edit

When you mentioned "condition space" can be ideal air load to ??

Tony gravatar imageTony ( 2017-12-08 17:12:56 -0600 )edit

@Tony, that's fine as long as you have heating and cooling setpoint schedules assigned to the affected zones.

David Goldwasser gravatar imageDavid Goldwasser ( 2017-12-08 17:46:46 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
3

answered 2017-12-06 11:03:23 -0600

The warning is indicating that the Solar Distribution field is not set to include the effects of exterior shading.

In OpenStudio, this setting can be found in the Simulation Settings tab under 'Simulation Control'

You can find descriptions of the available options here.

edit flag offensive delete link more

Comments

Thank you very much, because of your comments I have already been able to solve my problem!!

Tony gravatar imageTony ( 2017-12-07 17:51:07 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2017-12-06 10:36:15 -0600

Seen: 44 times

Last updated: Dec 06