Error with thermostatic control EnergyPlus8.8

asked 2017-11-21 10:31:32 -0500

updated 2017-11-24 11:16:43 -0500

I'm having a bit of a problem in thermostatic control of a Heat Pump (EnergyPlus 8.8). I set the thermostat in single heating mode during winter and in single cooling mode during summer. Checking the results, I see the cooling system operating in single heating mode and vice versa. I have the same problem when I set the thermostat in single heating mode through the whole year: it actually behaves as in mode 3: single heating or cooling. I know I can solve this problem setting a proper availability to shut down the coils, but I would like to understand what I'm doing wrong here.

Edit: I'm using a VRF air to air heat pump (reference example file: DOASDXCOIL_wADPBFMethod.idf ). I get the same error in the example file. Default thermostatic control is "always 4" in all thermal zones. When I modify it to get 2 separated heating and cooling seasons (i.e. SingleHeating during winter and SingleCooling during summer), it operates as in mode 3:single heating or cooling through the whole year. I could shut down the system using availability schedule, but I don't understand why thermostatic control does not work properly with this kind of system.

edit retag flag offensive close merge delete

Comments

You're talking about the CentralHeatPumpSystem?

Julien Marrec gravatar imageJulien Marrec ( 2017-11-23 08:52:52 -0500 )edit

No, I'm using a VRF air to air heat pump (reference example file: DOASDXCOIL_wADPBFMethod.idf ). I get the same error in the example file. Default thermostatic control is "always 4" in all thermal zones. When I modify it to get 2 separated heating and cooling seasons (i.e. SingleHeating during winter and SingleCooling during summer), it operates as in mode 3:single heating or cooling through the whole year. I could shut down the system using availability schedule, but I don't understand why thermostatic control does not work properly with this kind of system.

jack_l gravatar imagejack_l ( 2017-11-24 03:42:42 -0500 )edit