Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
3

Surface intersecting and matching problem

asked 2017-10-25 15:33:32 -0600

gnava gravatar image

updated 2017-10-26 10:51:56 -0600

I have tried to solve this problem using the information posted by other users with similar issues, however I haven't had any luck. After performing the surface intersection/surface matching function in SketchUp the ceiling of the first story and the floor of the second story seem to be intersected with one another and they are not being counted as interior surfaces.

image description

edit retag flag offensive close merge delete

Comments

have you tried clicking into the zones, deleting the offending surfaces, redrawing them (trace one of the edges), then selecting those two zones and surface-matching just between just those two zones?

mdahlhausen gravatar imagemdahlhausen ( 2017-10-25 17:00:23 -0600 )edit

I have tried that but it doesn't seem to help. When I move the two stories away from each other they are rendered solid colors but when they are placed together then the two stories merge together and the rendering is a mix of the ceiling and floor ( depending on the angle that you are looking at it from).

gnava gravatar imagegnava ( 2017-10-25 17:09:36 -0600 )edit
1

Either: 1) your surfaces are drawn correctly and the issue is with surface matching errors that were introduced with SketchUp 2017. Try running the surface matching measure outside of sketchup or matching just the two zones once you've redrawn surfaces. Or 2) your surfaces aren't matching because there is a small geometric difference preventing the match. Try measuring all the edges of the surfaces to see if they match.

mdahlhausen gravatar imagemdahlhausen ( 2017-10-25 17:34:47 -0600 )edit

I have redrawn the surfaces a couple times making sure to not have any unnecessary geometry. Although it is possible that there are still some mistakes due to the complexity of the building, I don't believe that is the source of the issue I'm experiencing. I have attached a photo that depicts the issue in the original post. I have read that there is a surface matching "bug" in SketchUp/Open studio. I have tried running the surface matching/intersection tools through open studio, however I don't know if I am doing correctly because it doesn't seem to change anything In my model

gnava gravatar imagegnava ( 2017-10-26 10:56:59 -0600 )edit
1

can you post a link to your model?

mdahlhausen gravatar imagemdahlhausen ( 2017-10-26 12:19:25 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2018-11-24 17:47:23 -0600

HJOJOA gravatar image

updated 2018-11-24 17:48:40 -0600

Hi, i have suffered the same issue with complex drawing and the problem still continue, but i can move forward using the next strategy:

1 create every floor in ground level 2 identify wich floor and or roof are adiabatic and change to adiabatic manually 3 identify floor and or roof exposed and change to exposed manually 4 assemble floors simulating your real building

This strategy is an approach but to me works good.

Tell me if work for you!!!

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2017-10-25 15:33:32 -0600

Seen: 717 times

Last updated: Nov 24