Illuminance Map coordinates and lengths shift after reloading

asked 2017-10-17 16:03:45 -0500

jt1234 gravatar image

updated 2017-10-17 19:40:59 -0500

I'm trying to add a series of Illuminance Maps and daylighting control objects into select zones using OpenStudio v2.2.0 via the Sketchup plugin. This is working in most of my zones, but the x- and y- coordinates and x- and y- lengths keep shifting or resizing on several of the Illuminance Map objects after I reload the model. I am unable to figure out whats triggering this or why its happening in certain zones but not others. This may be unrelated, but the Radiance measure will simulate at this point but no Radiance output reports are produced (only EPlus). I have successfully used the Radiance measure before so I'm fairly confident its setup correctly but I could be missing something simple here. Any thoughts as to whats causing these objects to shift around and automatically resize?

-Illuminance Map Image-

edit retag flag offensive close merge delete

Comments

I'm not sure if this helps, but here is an example of an Illuminance Map object after it was first created (left) and just after the model was saved and reloaded (right). In this scenario, the X- and Y- Length reduced automatically by ~2'. It also appears to continue to reduce further every time its reloaded. In some zones, the X- and Y- Coordinates will change in addition to the lengths.

Example #1

(https://www.dropbox.com/s/alzjsea11jm...)

jt1234 gravatar image jt1234  ( 2017-10-18 08:38:07 -0500 )edit

Totally bizarre. Can you duplicate this with OpenStudio 2.3? Do the maps change size if the model is only subsequently reopened in the app versus the SU plugin?

rpg777 gravatar image rpg777  ( 2017-10-18 12:12:34 -0500 )edit

As of now I'm only seeing this issue when I save and reload within the SU plugin. I've tried to replicate the issue using the OS application in both v2.2 and v2.3 but did not see the same result.

jt1234 gravatar image jt1234  ( 2017-10-18 14:27:45 -0500 )edit

Additional updates. This issue remains unresolved and I'm seeing the same issue with OpenStudio v2.4.

jt1234 gravatar image jt1234  ( 2018-02-13 14:35:49 -0500 )edit

Can you send me your model? Perhaps post a GDrive or Dropbox link to it?

rpg777 gravatar image rpg777  ( 2018-02-14 09:24:32 -0500 )edit